HELP! New to UD - Droid won't boot past "M"

Discussion in 'UltimateDroid' started by mike, Mar 19, 2011.

  1. mike
    Offline

    mike New Member

    Joined:
    Nov 2, 2009
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    Hello,

    I'm new to rooting, only rooted several days ago. I installed UD and it has been working great until last night.

    I rebooted the phone and it will not go past the "M" in the boot sequence.

    I'm trying to think of what could have caused this because I modified very few settings.

    The one thing that I wonder may have cause this is that I disabled the boot animation because it said this makes boot time shorter.

    Anyway, what do I do now? I've tried battery pulls and all of that, and it only sits there at the M.
    Last edited: Mar 19, 2011
  2. czerdrill
    Offline

    czerdrill New Member

    Joined:
    Jan 2, 2010
    Messages:
    4,828
    Likes Received:
    12
    Trophy Points:
    0
    restore your backup and start over
  3. mike
    Offline

    mike New Member

    Joined:
    Nov 2, 2009
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    Thank you. I just figured out how to do that with nandroid. First time for everything is always scary.

    Shows the importance of backups!
  4. czerdrill
    Offline

    czerdrill New Member

    Joined:
    Jan 2, 2010
    Messages:
    4,828
    Likes Received:
    12
    Trophy Points:
    0
    No problem, and yep always have a backup. :)