Having trouble with outgoing email on roadrunner

Discussion in 'Android Tech Support' started by dave500, Mar 2, 2011.

  1. dave500
    Offline

    dave500 New Member

    Joined:
    Dec 10, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    I've been using my DroidX for 2 months now. This last week, I've been having trouble sending email. They come in fine, but when I send, they just sit in the "outbox". Went to the Verizon store and the guy removed and replaced the battery to reboot and it worked. Next day same issue, so I did the battery thing and still nothing.
    Now, if I remove the roadrunner account and reinstall it, it works. Seems to happen if I send something with a large filesize, like a 2mb photo.
    Today I have removed account and reinstalled for the 4th time. It's getting old!
    Any advise is sure appreciated.
  2. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    I've read several post from members who use RR and they experience the same issue. Unfortunately, I do not remember the solution of if there was one.
  3. AngryHatter
    Offline

    AngryHatter Member

    Joined:
    Jan 4, 2011
    Messages:
    520
    Likes Received:
    1
    Trophy Points:
    18
    I have a RR pop3 account and MailDroid is the only app that works for me.
    I tried K9 and it did the same thing the stock OEM app did...nothing.
  4. Pyzon
    Offline

    Pyzon New Member

    Joined:
    Dec 6, 2010
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    0
    I had to go into my email account setting and change the outgoing server setting to use the same configuration as the incoming server.......But I have not idea why....and when I switch back to using RR at home, I have to switch it back......Wish I could quit doing that.
    I going to check out MailDroid to see if that resolves this issue.
  5. Natey2
    Offline

    Natey2 Active Member

    Joined:
    Oct 23, 2010
    Messages:
    1,339
    Likes Received:
    4
    Trophy Points:
    38
    Verify with RR support:
    I believe they only accept connections for outgoing mail if you connect from a RR IP address, not some other (Verizon, AT&T, work) IP address.

    Sent from my DROIDX using DroidForums App
  6. Pyzon
    Offline

    Pyzon New Member

    Joined:
    Dec 6, 2010
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    0
    So how do we get around this to send RR email on the road ? Will MailDroid do the trick ?
  7. AngryHatter
    Offline

    AngryHatter Member

    Joined:
    Jan 4, 2011
    Messages:
    520
    Likes Received:
    1
    Trophy Points:
    18
    Yes.
    It works.
    And no, you don't have to log in from a RR account to access RR mail.

    Road Runner Web Mail gives you the ability to check your e-mail from any computer with Internet access. You can use any web browser such as Internet Explorer or Mozilla Firefox. Type in RR.com: News, Sports, Email, TV Listings, Videos - Road Runner in the address bar of the browser. Once Road Runner has loaded, click on Mail and enter your e-mail address and password.

    For more information please visit our E-mail Help Topic Page located at Road Runner Help & Member Services.

    Can I access my Road Runner e-mail when I am away from home? | Time Warner Cable | Corporate
  8. dave500
    Offline

    dave500 New Member

    Joined:
    Dec 10, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    I inquired about this outgoing mail problem with the Roadrunner tech support folks. Meanwhile, after doing a little searching through their "FAQ" section, I found this:

    To send Road Runner mail from your iPhone, iPad, or Android phone:
    1. Check your Outgoing Mail Server setting.
    2. Set the Host Name/SMTP setting to mobile-smtp.roadrunner.com.
    I tried this setting and it works. Now let's hope it is reliable. If not, perhaps the response from my inquiry will be of help.
  9. Pyzon
    Offline

    Pyzon New Member

    Joined:
    Dec 6, 2010
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for that help, Dave.

    Just to clarify something though, I only seem to have sending problems when away from my home WiFi, which is probably exactly the issue we are talking about.

    Your solution regarding the mobile SMTP server will likely work no matter where you are trying to send email, and could be configured that way as a permanent solution, especially when on a n extended network, correct ? I hate having to change account settings to send a single message, because I forget to change it back when I return home to my wireless network.

    Last question, your solution will also work when using wireless tether, sending RR email from a tethered laptop, correct ? Cool......
  10. dave500
    Offline

    dave500 New Member

    Joined:
    Dec 10, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    I am extemely illiterate when it comes to this sort of technical dilema.
    These were instructions from the Roadrunner people. In addition to what I posted regarding outgoing settings, they instructed to change the outgoing port from 25 to 587.
    I have done so and it is working.
  11. Pyzon
    Offline

    Pyzon New Member

    Joined:
    Dec 6, 2010
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    0
    Thanks again for this, Dave.

    Re-set everything as you suggest and still no joy in my case.

    I would prefer to get this to work via the mobile server because roadrunner webmail is not nearly so easy to use, especially if attachments are part of a message.
  12. Pyzon
    Offline

    Pyzon New Member

    Joined:
    Dec 6, 2010
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    0
    No success getting the RR mobile server to work on my own, so off to the friendly folks at my local Verizon Store.

    All they could figure out was that something must have gotten screwed up that could only be solved by deleting my RR account settings and re-installing it with the standard POP3 and SMTP server settings.

    No idea what that accomplished, but it now works, so who knows ?

    When you Google RR/Android outgoing email problems, you get a whole lot of differing opinions from experts and others claiming that RR will reject all mail from anything other than RR ISPs, but now, if I leave home (or turn off WiFi) and send via 3G only, it indeed works.

    Frustrating, is all I can say, as RR says the mobile SMTP server setting should have solved this problem, blaming it on Motorola and Verizon.
  13. Natey2
    Offline

    Natey2 Active Member

    Joined:
    Oct 23, 2010
    Messages:
    1,339
    Likes Received:
    4
    Trophy Points:
    38
    I used a RR account in my Windows Mobile days.
    My PC Outlook would sync/send fine. But the phone mail client would only send if I was connected to RR at home.
    This new "mobile-smtp" server must be their solution to that problem.
    I just started using hotmail.com and the slightly better live.com (both from Microsoft), since I was using Windows Mobile.
    If using Android, go with their gmail.com
    It supports "push" (I believe the others only support polling), for faster delivery with less battery power waste.
    I believe live.com accounts also supports push if you set it up as a "Corporate Sync" (free) account on your Android.

    Ref: http://en.wikipedia.org/wiki/Push_e-mail

    Sent from my DROIDX using DroidForums App
    Last edited: Mar 31, 2011
  14. dave500
    Offline

    dave500 New Member

    Joined:
    Dec 10, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    I gave up on Roadrunner, and happy that I did.
    Outgoing mail stopped again, Roadrunner said they were happy to help but don't support email on phones, only computers. Isn't that special?

    I now use Gmail with "imap" synced with my Outlook. For me it is perfect, works instantly and flawlessly. Contacts don't sync so I had to import the CSV file into Gmail. No big deal, I don't need to manage that too often.
  15. mimicapone
    Offline

    mimicapone New Member

    Joined:
    May 23, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    It will only work when u r connected to ur router... wifi it sucks but thats the reason u're not able to send emails...
  16. cineman
    Offline

    cineman New Member

    Joined:
    Jun 26, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    This worked for my SOCAL account!

    After being told everything under the sun from Time Warner why I cannot send email from my Droid X using my Roadrunner account, I finally found two settings that are working (one for wi-fi connection, one for 3G):
    Tested on Droid X and Droid 2:
    To send e-mail on my Southern California Roadrunner account via 3G:
    1) Username is your full e-mail address i.e.: yourname@roadrunner.com
    2) Change Outgoing port from 25 to 587
    3) SMTP server: smtp-server.roadrunner.com
    4) Do not check "use secure server"
    5) Select "auto" for use secure password
    6) Select "auto" for authentication
    7) Do not check "verify certificate"
    To send e-mail on my Southern California Roadrunner account via Wi-Fi:
    Everything is the same except line #6, change it to NONE
    Now, I did not have authentication options on my Droid X until I did the system upgrade to 2.3.3 but my other phone (Droid 2) did offer these options with 2.2.1
    Your incoming settings are the standard port 110, username (not full address), pop-server.roadrunner.com, do not check "secure connection", use auto for secure password, authentication is "password" do not verify certificate.
    Don't know if this will work for everyone else, but nothing else worked for me in SoCal. Good luck!
  17. Grrrrizzly
    Offline

    Grrrrizzly New Member

    Joined:
    Jul 9, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I tried every other setting posted above and still could not make it work. If anyone is still having trouble, this is what worked for me...

    How to Set Up a Time Warner Email Account on a Motorola Droid

    By Mandy Slake, eHow Contributor

    You can set your Motorola Droid to receive email from your Time Warner RoadRunner account using the phone's email client. The phone can receive Google Gmail, but can also receive standard POP3, IMAP and Exchange email. Time Warner email accounts use POP3 for incoming mail, and SMTP for outgoing. The name of the POP3 server varies depending on your location, but the SMTP server is always the same.


    Instructions

    • 1 Open the application menu and touch the "Email" icon.
    • 2 Enter your Time Warner email address in the email address field. Type the password in the password field and tap "Next."
    • 3 Type a name for your email in the first box. You can leave it at the default if you want. Enter the name you want people to see on your emails in the second box, then tap "Done."
    • 4 Tap "POP3" if your Droid prompts you for the type of account.
    • 5 Enter the incoming POP3 server for your email address. Set the port to 110 and tap "Next."
    • 6 Type "mobile-smtp.roadrunner.com" in the SMTP server field. Make sure the port is set to 25 and tap "Next." The phone will return to the same screen you saw in Step 3. Tap "Done."
    Last edited: Jul 9, 2011
Search tags for this page
mobile roadrunner smtp
,
mobile smtp road runner
,

mobile smtp roadrunner

,

mobile-smtp.roadrunner.com

,
mobile.smtp.roadrunner.com
,
road runner mobile smtp
,
road runner mobile smtp setting
,
road runner mobile smtp settings
,
roadrunner email account having issues sending email while a
,
roadrunner mobile outgoing mail server
,
roadrunner mobile smtp
,
roadrunner mobile smtp settings
,
roadrunner outgoing mail server problems
,
roadrunner smtp settings mobile
,
the smtp server mobile-smtp-roadrunner.comis not responding