Company email needs another server for outgoing

Discussion in 'Android Tech Support' started by DrAtropine, Apr 10, 2010.

  1. DrAtropine
    Offline

    DrAtropine New Member

    Joined:
    Apr 10, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Hey all. My company receives email ok on my droid but requires a separate server to send email out. On my desktop, I use my road runner account. However on the droid I cannot send outgoing on my company account using road runner. The email gets stuck in the outbox with the Message "connection error". Interestingly enough, my road runner account on the droid works fine for both incoming and outgoing. My company account does get incoming on the droid but using the same exact outgoing info that I use for my road runner won't work for company account. Two questions.....
    1- can I use another server for outgoing like gmail?
    2- is there a way to set up road runner to send outgoing email for another account. Remember the settings I use work for the standard road runner
    account.

    Many thanks
  2. AnneDroid
    Offline

    AnneDroid Rescue Squad Rescue Squad

    Joined:
    Jan 12, 2010
    Messages:
    2,405
    Likes Received:
    0
    Trophy Points:
    0
    Try this thread that I found: http://www.droidforums.net/forum/droid-general-discussions/1269-smtp-setting-road-runner-e-mail.html

    Oh, and welcome to the forum, DrAtropine! :welcome:
  3. DrAtropine
    Offline

    DrAtropine New Member

    Joined:
    Apr 10, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I actually used that thread to get the roadrunner inbound account working. The problem occurs using my company/business email which uses a specific email pop3 server for incoming and another server for outgoing. I use rr at home on my desktop fine. But when I place the same info on the droid for company email that I do for rr-guess what...rr works in an out. Company email works in only...
    It has become an obsession. help me driod forums, you,re my only help
  4. Phillipsave
    Offline

    Phillipsave Member

    Joined:
    Dec 13, 2009
    Messages:
    239
    Likes Received:
    0
    Trophy Points:
    16
    I Set up my outlook express account as a separate account in email, but when I reply it is sent and received as a gmail, sort of annoying, but it works, sort of. At least it keeps my work and personal accounts separate, but my company requires a separate email address for outgoing mail I think, so that's how I set it up.
  5. DrAtropine
    Offline

    DrAtropine New Member

    Joined:
    Apr 10, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I just started setting up gmail as outgoing Server with the settings of Smtp.Gmail.com, port 465, SSL Encryption, I tried with and without my sign on and this didn't work.

    I am getting so frustrated
  6. Phillipsave
    Offline

    Phillipsave Member

    Joined:
    Dec 13, 2009
    Messages:
    239
    Likes Received:
    0
    Trophy Points:
    16
    I got this info from my IT Dept before I set it up. Perhaps it would be helpful for you:
    • under Outgoing mail, set Gmail SMTP server address: smtp.gmail.com
    • Configure Gmail SMTP user name as: your full Gmail address (including @gmail.com) Google Apps users may have to enter username@your_domain.com
    • Configure Gmail SMTP password as: Your Gmail password
    • Configure Gmail SMTP port as: 465 or 587
    • Configure Gmail SMTP TLS/SSL required as: yes
    If you tried configuring your SMTP server on port 465 (with SSL) and port 587 (with TLS), but are still having trouble sending mail, try configuring your SMTP to use port 25 (with SSL). But make sure SSL is active for SMTP in your mail client.Also ensure ‘allow authentication’ is active for the SMTP server in your mail client. Check out how to troubleshoot Gmail SMTP Server connection. Before using your Gmail Account as your SMTP server, make sure that you have enabled Gmail POP3 or Gmail IMAP through settings in your Gmail Account.
  7. DrAtropine
    Offline

    DrAtropine New Member

    Joined:
    Apr 10, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Dude, you rock, it worked! Thanks
  8. Myzo723
    Offline

    Myzo723 New Member

    Joined:
    Jul 28, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I know that it's been 3 months since this post, but I just got the Droid X. I set up the outgoing portion just as described in post#6. It works. However, the flaw is that I get the e-mail to my work account. When I reply to it, it shows as coming from my g-mail account. So if the person who got my e-mail replies, it will come back to my g-mail account. As a work around, I set up a forwarding in my g-mail account so that the e-mails get forwarded to my work account. Seems like a lot for something so simple. I called Verizon and they do not know of any current work around. Anyone have any suggestions?
  9. lagisforeplay
    Offline

    lagisforeplay New Member

    Joined:
    Sep 3, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Bump

    I am experiencing this exact issue. Any help would be greatly appreciated
  10. ncdroida
    Offline

    ncdroida New Member

    Joined:
    Apr 28, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I know that the posts I am replying to are not recent but, in case this informations helps even one android owner experiencing Roadrunner outgoing email frustrations, I'll go ahead!

    I too gave up on using my Roadrunner pop email directly and now route my RR email through a Gmail "clone".

    I created a Gmail account that uses my exact RR email address (substituting the @ with a period) @gmail.com.
    EX: janedoe.triad.rr.com@gmail.com

    Next, I logged into my Roadrunner account via the web and, under settings, chose the Forward and Keep a Copy option, using the clone gmail as the forwarding address.

    Finally, for those situations in which you send an email from your RR email app (remember, it's running through Gmail now) and someone replies to that email (which will go to the clone Gmail account only, not your Roadrunner email) I created a funny little character and included it in my email signature. I then set up the clone Gmail account to forward any email that carries this character (through settings in Gmail). Here's my "character": ][:eek:] I don't need to have all my clone emails forwarded to my Roadrunner address so this work-a-round just forwards the certain emails I want - in my case, replies to emails sent from my phone through the RR clone Gmail account.
Search tags for this page
android different incoming and outgoing mail server
,

android outgoing email connection error

,
android outgoing gmail port 587 settings
,
android outgoing server settings
,
gmail company email setup incoming and outgoing
,
how to set gmail as outgoing server for company email
,
how to use 2 outgoing mail servers for android
,

multiple outgoing mail servers android

,
outgoing gmail messages in samsung galaxy
,
outgoing port outlook droid razr
,
outgoing server settings for company gmail
,
setup droid outgoing with gmail