Has anyone noticed this browser issue

Discussion in 'Team D1-MIUI' started by miguel11691, Dec 9, 2010.

  1. miguel11691

    miguel11691 New Member

    Joined:
    Oct 22, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I go some wsebsites and the broswer just crashes but I don't a force close message it just crashes and It goes back to the google screen... is their a way to fix that... I love thw miui but that problem on 12.3.2 made go to ud 2.4... but I miss miui a lot.... and does anyone know where I can get a windows phone 7 theme for the miui... using standered launcher not downloading launcher pro?

    Sent from my Droid using DroidForums App
     
  2. ZeroBarrier

    ZeroBarrier Guest

    Ratings:
    +0
    Most likely, your OC is way too high. Flash is known to crash the browser when the CPU is OC'ed way too high, so you'll need to lower your clock.

    And as for WPhone7 themes, I don't know; I'm not into the WPhone7 style.
     
  3. boostedhonda

    boostedhonda Member

    Joined:
    Sep 13, 2010
    Messages:
    259
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    740
    Ratings:
    +0
    Sounds like something in the rom, have you tried using an alternative browser with miui to see if that fixes the problem? I use dolphin hd and have never had any issues with it.

    Sent from my Droid using DroidForums App
     
  4. Droid DOES!!

    Droid DOES!! What iDoesn't
    Theme Developer Premium Member

    Joined:
    Jun 12, 2010
    Messages:
    6,375
    Likes Received:
    35
    Trophy Points:
    178
    Ratings:
    +35
    +1 to OC speed



    DroidForums junkie!!
     
  5. xpezdj

    xpezdj Member

    Joined:
    Jun 21, 2010
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I'm not rooted and my d1 does this too me all the time. I've completely stopped using default and using opera which actually is alot smoother.
     
  6. gerend

    gerend Member

    Joined:
    Mar 18, 2010
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    People's Republic of California
    Ratings:
    +0
    Let me get this right...

    So you have an Android phone, with a ROM that looks like an iPhone, and you want a WP7 theme for that?

    May I suggest a Commodore 64 wallpaper and some MIDI ringtones to complete the concept?

    To each his own, I guess :)
     
  7. miguel11691

    miguel11691 New Member

    Joined:
    Oct 22, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Lmao its looks nice and the launcher just started to get very old to me... had android since the old g1... lol.. and this is my first topic ever on this site lol...


    Sent from my Droid using DroidForums App
     
  8. miguel11691

    miguel11691 New Member

    Joined:
    Oct 22, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    What's the highest I should oveclock and what's the best kernal to use for the this rom... I was using chevynu1... should I use something else

    Sent from my Droid using DroidForums App
     
  9. miguel11691

    miguel11691 New Member

    Joined:
    Oct 22, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yea it does it on dolphin hd as well



    Sent from my Droid using DroidForums App
     
  10. boostedhonda

    boostedhonda Member

    Joined:
    Sep 13, 2010
    Messages:
    259
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    740
    Ratings:
    +0
    Yeah must be a clock issue then. I'm using chevs 1.2ghz ulv kernel and I'm having no problems with the browser. But every phone is different, what clockspeed are you running at now?

    Sent from my Droid using DroidForums App
     
  11. miguel11691

    miguel11691 New Member

    Joined:
    Oct 22, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    used setcpu to set it at 1000 when using and 250 not using on demand checked... 1.0 ghz ulv kernal
     
  12. boostedhonda

    boostedhonda Member

    Joined:
    Sep 13, 2010
    Messages:
    259
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    740
    Ratings:
    +0
    Try a 800mhz kernel
    Or just change ur setcpu settings down to 800mhz max.

    Sent from my Droid using DroidForums App