1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Handcent auto text?

Discussion in 'Android Applications' started by orlandowdwcraze, Nov 17, 2009.

  1. orlandowdwcraze
    Offline

    orlandowdwcraze New Member

    Joined:
    Nov 11, 2009
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    panama city, fl
    Hey guys, so handcent has been working out really well for me. I have a question though. When i'm typing out a word above the box it has suggestions to touch. Well I was typing "cya" as soon as hit space it turns into "chase". Is there a way to disable this suggestion type function? I went into settings and found "auto text", made sure it was unchecked but it still does it. Any ideas?
  2. PittCaleb
    Offline

    PittCaleb New Member

    Joined:
    Nov 11, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Typing suggestions in Handcent?!?!?!? What's up with that? The *only* reason I have Handcent SMS installed is because it does voice recognition! I tap on the space where the message goes, click Menu / Voice and I dictate my TXT message! Absolutely Fabulous! I have yet to have a problem with it understanding me, my problem is you really have to think about what you're going to TXT before you press go!

    PittCaleb
  3. mtnbikechick
    Offline

    mtnbikechick New Member

    Joined:
    Dec 26, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Test auto correct

    I have the same problem. I type "thx", hit space and it becomes "Athena". I changed the setting for Auto Text to "Off" and it's still doing it <grrr>...

    Settings->Auto Text Settings-> Auto Text
  4. Martin030908
    Offline

    Martin030908 Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,805
    Likes Received:
    0
    Trophy Points:
    0
    To solve your problem with the suggestions...
    Go to Menu > settings > language & keyboard settings > Android Keyboard (settings) > uncheck 'show suggestions'
    This will stop the suggestion bar from showing up and automatically change cya and thnx to other words!
  5. Jim 777
    Online

    Jim 777 Active Member

    Joined:
    Dec 26, 2009
    Messages:
    2,270
    Likes Received:
    2
    Trophy Points:
    38
    Voice recognition? Daayyyum, I didn't know that. I'll have to get used to that one.

    As for the OP, if there's just a small amount of words that you have problems with like I do, what about just adding the word(s) to your dictionary by long pressing the suggested word before you hit the space bar? Been working for me.
  6. lucky
    Offline

    lucky New Member

    Joined:
    Dec 22, 2009
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    If you backspace when it auto corrects to a word you don't want, it will turn the word back to what you typed and when you space bar again, it leaves it. I have added the words that I use that aren't typical to my user dictionary, and that seems to help considerably :).

    Love my droid!!
  7. AKValle26
    Offline

    AKValle26 New Member

    Joined:
    Nov 25, 2009
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    0
    If you use a word often, like 'cya,' then, when typing it, long-press 'cya' on the suggestion bar and it will be added to your dictionary
  8. Martin030908
    Offline

    Martin030908 Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,805
    Likes Received:
    0
    Trophy Points:
    0
  9. mtnbikechick
    Offline

    mtnbikechick New Member

    Joined:
    Dec 26, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Martin030908, thanks it worked. But, I turned off the 'Auto-Complete' feature instead of the 'Show suggestions'. Thanks for your help, I had tried to find some setting in the message app rather than general setting for the phone...
  10. Martin030908
    Offline

    Martin030908 Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,805
    Likes Received:
    0
    Trophy Points:
    0
    as long as you got the phone doing what you want now :icon_ banana:
Search tags for this page
auto text handcent
,
autocorrect handcent
,
handcent auto correct
,
handcent auto text grayed out
,
handcent autocomplete
,

handcent autocorrect

,
handcent autotext greyed out
,

handcent dictionary

,

handcent sms auto correct

,

handcent sms auto text

,
how to disable autocorrect on handcent
,
how to get autocorrect on handcent
,

how to turn off autocorrect on handcent

,

how to turn on autocorrect on handcent

,
turn off autocorrect on handcent