Google Calendar Sync

Discussion in 'Android Tech Support' started by miniflyboy, Jan 11, 2010.

  1. miniflyboy

    miniflyboy New Member

    Joined:
    Jan 2, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I searched the forum and I couldn't find anything that addressed this exactly.

    When I had a palm, I would put something in Google Calendar and in a matter of seconds the event would pop up on my phone and vice versa.

    With google calendar and the droid, I have to put it in, hit the sync button, refresh the screen on my PC etc. It seems it would be easier if I just put the event in my phone and then in Google calendar separately, but then this defeats the purpose of the sync. Am I doing this wrong or do I not have it set up properly? Has anyone else had this issue? Is it just designed to take time?

    Mike
     
  2. unix.punkx

    unix.punkx Silver Member

    Joined:
    Nov 13, 2009
    Messages:
    3,330
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    Bloomington, IN
    Ratings:
    +0
    Mike, it should work both ways no problem, something must not be set up properly, ill have to sit down with you sometime and go thorugh your settings, etc. I had Google Calendars synced on my previous phone (iPhone 3GS) and my Droid and putting in information syncs both on the phone and online (And iCal :) ) If youre on AIM or anything let me know
     
  3. tstagijjm

    tstagijjm New Member

    Joined:
    Feb 23, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am a new Droid user. I cannot get the calendar to sync at all. I'm sure my settings must be wrong. Can anyone walk me through this?
     
  4. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
  5. ShowTime

    ShowTime Member

    Joined:
    Jan 25, 2010
    Messages:
    532
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Make sure you have sync on your phone turned on. (menu > settings > accounts and sync) ..... turn background data and auto-sync on, then click your gmail account at the bottom and make sure the box is checked for sync calendar.
     
  6. tstagijjm

    tstagijjm New Member

    Joined:
    Feb 23, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Bingo. Thanks.