Fission default keyboard not showing up in input options

Discussion in 'Droid X Roms' started by Rami98, Nov 27, 2010.

  1. Rami98

    Rami98 Member

    Joined:
    Nov 6, 2010
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I installd fission 2.2.1 and i wanted the dx kb back so i installed dx kb. Zip from bootstrap recovery. Now neither the default android kb or dx kb are in the input options.

    Sent from my DROIDX using DroidForums App
     
  2. Rami98

    Rami98 Member

    Joined:
    Nov 6, 2010
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Anyone please an answer would be much appreciated at least has anyone had this happen to them?????????

    Sent from my DROIDX using DroidForums App
     
  3. Rami98

    Rami98 Member

    Joined:
    Nov 6, 2010
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Someone please answer!!!


    Sent from my DROIDX using DroidForums App
     
  4. supr2nr

    supr2nr Member

    Joined:
    Feb 27, 2010
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Have you tried going to Settings --> Language & Keyboard and make sure that the Droid X keyboard or the Android KB is enabled?
     
  5. Rami98

    Rami98 Member

    Joined:
    Nov 6, 2010
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Ya that's the first thing I tried and I tried flashing the Dx KB and d2 KB and android KB and I used koush bootstrap and I mounted the system before I did any of this!!!

    Sent from my DROIDX using DroidForums App
     
Search tags for this page

android keyboard not showing up