FC's when using "None" ringtone...is it just me?

Discussion in 'Team D1-MIUI' started by dpaine88, Oct 31, 2011.

  1. dpaine88

    dpaine88 Member

    Joined:
    Jul 18, 2010
    Messages:
    808
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Has anyone been able to set any sounds to "none"? I am trying to not have a notification sound or sms delivery sound but when I choose "none" from ringtone selection I get "settings" to FC on me (process com.android.settings)
     
  2. chewy74

    chewy74 Active Member

    Joined:
    Apr 7, 2010
    Messages:
    1,352
    Likes Received:
    16
    Trophy Points:
    38
    Ratings:
    +16
    I can confirm this error.




    ________________________
    You had me at herro
     
  3. dpaine88

    dpaine88 Member

    Joined:
    Jul 18, 2010
    Messages:
    808
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Damn...I love MIUI but its annoying as hell getting notification sounds constantly for all the emails I get for work.

    Thanks for the confirmation Chewy.
     
  4. KJW979

    KJW979 Member

    Joined:
    Dec 21, 2010
    Messages:
    361
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Western NY
    Ratings:
    +1
    Did you try to go under volume settings and turn notification volume down?

    Sent from my Droid using Tapatalk
     
  5. KJW979

    KJW979 Member

    Joined:
    Dec 21, 2010
    Messages:
    361
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Western NY
    Ratings:
    +1
    You can also go into theme app, then modification, scroll down to set notifications to none there also

    Sent from my Droid using Tapatalk
     
  6. dpaine88

    dpaine88 Member

    Joined:
    Jul 18, 2010
    Messages:
    808
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Thanks for the suggestions!

    Good news: It did not force close and applied it.

    Bad news: It set it for all notifications, including SMS. I was hoping to have notification volume be silent while still having SMS notification have sound.
     
  7. KJW979

    KJW979 Member

    Joined:
    Dec 21, 2010
    Messages:
    361
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Western NY
    Ratings:
    +1
    Unfortunately it is all or nothing that way. Have to believe that fixing permissions or reinstalling ROM won't do any good, has to be problem in ROME. However fixed in next update.

    Sent from my Droid using Tapatalk
     
  8. chewy74

    chewy74 Active Member

    Joined:
    Apr 7, 2010
    Messages:
    1,352
    Likes Received:
    16
    Trophy Points:
    38
    Ratings:
    +16
    You can turn off the delivery notification if the sound bothers you.

    Menu / programs / messaging and toggle off the delivery notification

    ________________________
    You had me at herro
     
  9. dpaine88

    dpaine88 Member

    Joined:
    Jul 18, 2010
    Messages:
    808
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Thanks Chewy, I did that previously.

    My main issue is this. I want to hear a noise when I get a text, I don't want to hear a noise when I get an email.

    Hopefully it gets fixed soon!
     
  10. chewy74

    chewy74 Active Member

    Joined:
    Apr 7, 2010
    Messages:
    1,352
    Likes Received:
    16
    Trophy Points:
    38
    Ratings:
    +16
    What email app you using? Some have settings to mute notifications. Check the email app settings
     
    Last edited: Oct 31, 2011
Search tags for this page
android none ringtone
,

android ringtone none

,
android ringtone set to none
,
change sms ringtone miui
,
how to set ringtone as none motorola droid
,
none ringtone for android
,
set ringtone to none android