1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

E-mail Syncing

Discussion in 'Droid Bionic Tech Support' started by timbo99, Sep 15, 2011.

  1. timbo99
    Offline

    timbo99 New Member

    Joined:
    Sep 15, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I'm having a problem with my work e-mail account syncing automatically. I set the fetch schedule to manual and it still seems to update sporadically. Any ideas????
  2. timbo99
    Offline

    timbo99 New Member

    Joined:
    Sep 15, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Bump

    bump
  3. timbo99
    Offline

    timbo99 New Member

    Joined:
    Sep 15, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    bump
  4. Dragonman4994
    Offline

    Dragonman4994 New Member

    Joined:
    Jul 29, 2011
    Messages:
    36
    Likes Received:
    2
    Trophy Points:
    0
    Put the power control widget on your homescreen and make sure the second button from the right is turned on(looks like a refresh button almost). That turns on auto syncing which I used to always have off and my emails would never sync untill I figured out what it meant and turned it on. But if that doesn't work put the email app your using and your phone in a response.

    Sent from my Rooted DROID3
  5. timbo99
    Offline

    timbo99 New Member

    Joined:
    Sep 15, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Hello Dragonman4994
    Thanks for the info. I tried the power widget and disabled syncing and it did not stop the e-mails. I'm going to look up putting the app on a response and see if that helps. Thanks again for your ideas
  6. DogPaw
    Offline

    DogPaw New Member

    Joined:
    Nov 16, 2009
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    0
    I have been having this same problem with my POP accounts syncing when I don't want them to. I added the power widget, disabled the sync and it works all day great but when I come in the next morning my POP accounts have been synced? The widget stills shows off and fetch still shows manual. Once I clear out the mail I am good again all day. Really Weird!
  7. timbo99
    Offline

    timbo99 New Member

    Joined:
    Sep 15, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I'm having the same problem. I've been doing some more digging and I think I may have to download a different e-mail app. I'm going to give it a try tonight but if anyone has any suggestions plesae let me know.

    Thanks to all
  8. DogPaw
    Offline

    DogPaw New Member

    Joined:
    Nov 16, 2009
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    0
  9. timbo99
    Offline

    timbo99 New Member

    Joined:
    Sep 15, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I'm getting K9 tonight. Thanks again for your help!
  10. wooddale
    Offline

    wooddale New Member

    Joined:
    Aug 4, 2010
    Messages:
    1,771
    Likes Received:
    11
    Trophy Points:
    0
    Location:
    Il & Wi
    Glad you guys figured out the ptoblem but you shouldnt have to do that you have the most powerful phone in the universe lol.
  11. VizioTablet
    Offline

    VizioTablet New Member

    Joined:
    Dec 1, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Having a similar issue on a Vizio Tablet VTAB1008 but only with my AOL account (Gmail and Yahoo sync without issue). Some email doesn't show up in the inbox on the android tablet, however, when I log into AOL in my PC's web browser, my inbox looks and works as expected. Another odd symptom - some messages show up with a date of 1969. I assure you, I wasn't born yet :)

    I loathe AOL .. not sure why I still using it. I just need to email all my contacts and tell them they have 7 days to switch to my Gmail account which is superior in every category to AOhell.

    In the meantime, I'd still like to know what's causing this issue. I noticed a significant quantity of posts on this subject across various forums .. so I know I'm not alone "android AOL mail sync issues".

    AOL sucks. Period.
Search tags for this page
aol sync disabled on android
,
disabled email sync on aol
,

droid 4 isn't syncing to email aol

,
droid has sync disabled
,
email isn't syncing with aol
,
help with getting emails sync automatically to droid bionic
,
how to set droid bionic emails to auto sync
,
htc incredible 2 k-9 mail sync is disabled
,
k-9 mail not syncing with aol
,
k-9 sync disabled e-mail razr
,
k9 mail aol sync disabled
,
mail synu.edu.cn
,
master sync disabled on aol
,
syncing disabled in k9 mail
,

what does peripd to sync email in aol on android mean?