How to get my POP3 email accounts to STOP syncing automatically

Discussion in 'Droid Bionic Tech Support' started by orangetj, Sep 11, 2011.

  1. orangetj

    orangetj New Member

    Joined:
    Sep 10, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have two POP3 email accounts set up on my Bionic. Same ones that were set up on my D1. On teh D1, everything worked fine - I hit refresh and that was the only time they'd sync. (after I turned of the option to automatically sync them)

    I can't seem to get them to STOP syncing on the Bionic.

    I don't want them to sync until I hit REFRESH on each account.

    DATA PUSH is turned off

    Fetch Schedule is set on "manually"

    In settings, under Battery and Data manager, then under Data Delivery, Background Data is set to OFF.

    In settings, under Battery and Data manager, then under Application and Data Delivery, then email and corporate sync, it takes you back to the above setting that says Data Push is off and Fetch is set to manually.

    What does it take to get email to STOP syncing automatically?
     
  2. MacDuffie

    MacDuffie Member

    Joined:
    Sep 11, 2011
    Messages:
    38
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Having the same issue. I have not been able to figure it out either.
     
  3. DogPaw

    DogPaw Member

    Joined:
    Nov 16, 2009
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I finaly got this to work but I had to go back in and turn the fetch off a second time. For some reason it kicked it out the first time. Hope this is the case for you as well.
     
  4. orangetj

    orangetj New Member

    Joined:
    Sep 10, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Fetch is off,so I turned it on, power cycled phone, then turned Fetch off again... still have the problem.

    With this problem combine with the other email problem I have having I am about ready to return the phone and go back to my D1.
     
  5. MacDuffie

    MacDuffie Member

    Joined:
    Sep 11, 2011
    Messages:
    38
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    OK, thanks. I went in and turned a schedule on, then turned it off. Now when I look at the settings for delivery, under Fetch, it does say Manual. Before it was just a description of what you could do there, i.e. set when you wanted email delivered. So we shall see if it fixed it. I am hopeful! :)
     
  6. MacDuffie

    MacDuffie Member

    Joined:
    Sep 11, 2011
    Messages:
    38
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Well it doesn't seem to be picking up my personal accounts - but that may be because Outlook is getting those first. But it is still certainly picking up my MSN email. :( Oh well.
     
  7. MacDuffie

    MacDuffie Member

    Joined:
    Sep 11, 2011
    Messages:
    38
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Nope... it's picking up all accounts.
     
  8. jacob121791

    jacob121791 New Member

    Joined:
    Aug 16, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Anyone kno how to make embedded attachments appear and be downloadable when sent through a microsoft exchange server and retrieved through an outlook mailbox and then synced with my bionic? I want to get this phone for everyone in my office as our company phone but this is a dealbreaker for me. Any help would be appreciated. Thanks!!!!

    Sent from my DROID BIONIC using DroidForums
     
  9. orangetj

    orangetj New Member

    Joined:
    Sep 10, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I gave up fighting the OEM email app and installed K9. seems to be working well for the little amount of time I used it today.
     
  10. DevilDog0331

    DevilDog0331 New Member

    Joined:
    Dec 20, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yep, noticed this the first day i had it. One of my accounts doesn't sync auto, but the second one does. I've tried everything, pretty sure this is a bug.
     
Search tags for this page
droid automatic email sync
,
how discontinue set up email on droid
,
how do i make my cox email stop auto syncing on my samsung g
,
how do you stop emails from syncing on a second phone with t
,
how do you stop folders from syncing on a motorola bionic
,
how long does i take to sync email accounts
,
how to prevent email from syncing automatically android
,

how to set droid bionic emails to auto sync

,
how to set up mail syncing in droid bionic
,
how to stop email from syncing on android