1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Droid gmail deletes my internet gmail inbox!

Discussion in 'Android Tech Support' started by spujum, Jan 19, 2010.

  1. spujum
    Offline

    spujum New Member

    Joined:
    Dec 30, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    when i read a gmail message on my droid, it removes it from the inbox when i try to access that same email on my computer. how can i get these emails to stay in my gmail inbox? i have looked through all of the settings and havent found anything. please help!
  2. jimnutt
    Offline

    jimnutt New Member

    Joined:
    Dec 28, 2009
    Messages:
    300
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Morrisville, NY
    Are you archiving the message on the droid? Gmail on the droid is just a copy of what's on the web. If you aren't explicitly deleting the email, it's still there, just not in the inbox. Try searching for it and see what happens. If you want it to stay in the inbox, don't hit the archive button.
  3. spujum
    Offline

    spujum New Member

    Joined:
    Dec 30, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    no i am not hitting archive or delete. i just tested it with the notification email i got from this thread. i got the notification on my droid and i read it on there, then i checked my gmail on my computer and it was not there. any other suggestions this is very frustrating!
  4. JoKing2
    Offline

    JoKing2 New Member

    Joined:
    Jun 12, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Gmail Settings -

    In Gmail Settings, there is a tab called "Forwarding and POP/IMAP"
    Under it in "POP Download" there is an option:
    "2. When messages are accessed with POP:"
    Try selecting "Keep Gmail's Copy in Inbox" or "Mark Gmail's copy as read."

    I had the same problem, mine was set to "Archive Gmail's Copy."

    Warning, resetting this causes Thunderbird to re-download a copy of EVERYTHING. Luckily the "Remove Duplicates" function in Tbird works well.

    Note: I haven't used this setting for long, so I don't know if I will find it too much of a hassle, having to manually archive my Gmail. Messy inbox. I'm wondering if I set Tbird to IMAP instead of POP, I might be able to find a workable middle ground.

    Cheers, JoKing
Search tags for this page

android mail stops showing inbox

,

gmail on phone deletes emails in my inbox

,

gmail...read it on android and it deletes on computer

,

how can i get my gmail to stay in inbox

,

if i delete gmail on computer does it instantly delete on dr

,

if i delete my gamail from my laptop, will it be deleted fro

,

lost email in the inbox on android phone

,

my android phone randomly clears my email and causes it to d