1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Gmail notifications whenever inbox contents change

Discussion in 'Android Tech Support' started by elmcee, Oct 15, 2012.

  1. elmcee
    Offline

    elmcee New Member

    Joined:
    Oct 15, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I get a gmail notification whenever the contents of my inbox change. Which is to say, in addition to getting a gmail notification when I have received a new email, I also get the "new email" notification whenever I delete anything from my inbox. (So, for example, after clearing out old emails while on my laptop, I'll get a notification on my phone, as though it's trying to tell me not that I have new email, but that my inbox has in some way changed since I last looked via my phone.)

    It's very irritating, because it means I get significantly more notifications than I would like, and I end up wasting a lot of time looking at notifications that are not, in fact, notifying me of new email.

    Has anyone else had this problem / does anyone have suggestions for how I might go about solving it?
  2. chickaholic
    Offline

    chickaholic New Member

    Joined:
    Nov 23, 2010
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Farm country, East Coast USA
    On your phone, check your Gmail settings under the notifications heading. You can set your preferences there. You also can use the mobile Gmail page on line (I much prefer this over the stock Gmail app on my phone) and the settings there are more extensive. Hope this helps.
  3. jjbovenzi
    Offline

    jjbovenzi New Member

    Joined:
    Dec 12, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Open the "Universal Inbox" and then go to settings. Select "Edit Universal Inbox" and uncheck what you don't want to show up there. In my case I had Gmail, Text Messaging and Facebook. I unchecked all 3 so they show up only in their respective Inbox's now. Hope that helps!