Droid 2 sending multiple emails

Discussion in 'Droid 2 Tech Issues' started by Lloyd6770, Jul 7, 2011.

  1. yaak

    yaak New Member

    Joined:
    Sep 6, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have a user reporting the same issue with a Droid 3 on Verizon.
     
  2. Lloyd6770

    Lloyd6770 New Member

    Joined:
    Jan 13, 2011
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Does anyone have an answer for this issue? I am now having this same report from 3 different users. Removing the battery from the phone to power-cycle it did not stop the email from being sent over and over. I have now had the user completely remove their email account from the phone, and I am waiting to hear back if the person the email was sent to stopped getting more and more copies of the email.
     
  3. kotono

    kotono New Member

    Joined:
    Sep 22, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    We have about 100 Droid X's in our company and this is happening to our phones intermittently. We have an Exchange2010 SP1 server and it seems the user can delete the email in question from the outbox and sometimes not. It usually happens when there is an attachment involved, but not exactly sure what is breaking the email on the Droid. Hopefully something can be done to fix this problem as I get a call/e-mail from someone in the company about this issue on their phone daily... Just Incredibly annoying.
     
  4. Webarnes99

    Webarnes99 New Member

    Joined:
    Sep 25, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Any updates on this...

    I have a Droid 3 and am having this issue with corporate sync and msn accounts on the phone. It only seems to happen when I compose a reply to a message when the body of the email has not fully loaded or when I forward a message with an attachment. This seems consistent with other posts in this thread. Any workaround or update to this issue would be appreciated.
     
  5. andrew.lee

    andrew.lee New Member

    Joined:
    Sep 26, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have a user with the same issue, but at least 3 users with the same phone model that do not experience the problem. The user with the problem has an Atrix. It seeems it might have something to do with the version of active sync. My users that are having the problem have activesync v12 and at least one that has not experienced it has active sync v14.

    EDIT: UPDATE! I, using one of the emails that did the issue, got another one of the Atrix users to have the same problem. It seems that if you download Touchdown for your corperate email it does not do this (the other 2 users not having the problem and have Touchdown) but if you use the droid standard corperate email feature the problem persists
     
    Last edited: Sep 26, 2011
  6. andrew.lee

    andrew.lee New Member

    Joined:
    Sep 26, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I was on the phone with motorola support for a couple hours today and there is currently no known fix for the issue other than to use a 3rd party app
    Improved Email is a free one and for $20 Touchdown is another that comes highly recomended by my colleagues
     
  7. crashohno

    crashohno New Member

    Joined:
    Sep 27, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    We've also had this issue in our company- We've narrowed it down to "smart forwarding." The engineers at motorola were able to duplicate but are "getting back to us" on whether this is the actual cause. Long story short, turning off smart forwarding has stopped this issue for us.

    To Turn off: Go to Settings, Battery and Data manager, Data delivery, Email and corporate sync, scroll down to smart forwarding, uncheck it.


    *Edit: Hey, plus 1 for me signing up for this service just to share the wealth! Also, it should be noted that this only affects Motorola devices- Can't remember if this had been noted before*
     
    Last edited: Sep 27, 2011
  8. Webarnes99

    Webarnes99 New Member

    Joined:
    Sep 25, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks. Going to turn off Smart Forwarding and hope that helps. Let us know if they "get back to you" with anything else useful.

    Wes
     
  9. dhubbard

    dhubbard New Member

    Joined:
    Oct 4, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Multiple E-mails

    The airplane mode worked, and I was able to get it out of the system.

    Any long terms fixes?

    Thanks
     
  10. snootalope

    snootalope New Member

    Joined:
    Jul 12, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Can anyone else confirm what Crashohno posted? (thanks for posting that by the way) Does turning off the smart forward resolve the issue?
     
  11. sbrinkley

    sbrinkley New Member

    Joined:
    Jan 30, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Stop the duplicates

    Delete the message from the user's phone and mailbox. A secretary here at work figured this out and it stopped the messages.
     
  12. mannymd

    mannymd New Member

    Joined:
    Feb 21, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    This is happening to us also. Not just on Motorola droid phones. It also happens on HTC droid phones.
     
  13. Novablue

    Novablue New Member

    Joined:
    Feb 6, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Same issue for me as well. Droid X here. We have other users with Droids (HTC, Samsung) but I'm the only user with issues. I see several posts on here about this issue.
    Currently the problem occurs with any Exchange email but can be easily reporduced consistently if I try to send an attachment. Problem occures on Wifi AND on 3G. I always get an "error" notification if it sends more than 10 emails. I usually get an authorization certificate error.

    Airplane mode works great for killing the message. But how does one know the phone is going crazy? By the time I get the "Message not sent" notification more than 10 emails are sent.

    I'm trying the "turn off smart forwarding" method if that doesn't work I'll have to buy an app I guess.

    Too bad the manufactures can't fix this.

    EDIT: I only got the email to send twice instead of 20 times but so far turning off smart forwarding still allowed some of the multiple emails to repeat.

    EDIT 2: After spending a couple hours and multiple different things I downloaded the App Touchdown. 3rd party apps seem to be the only fix for this.
     
    Last edited: Feb 7, 2012
  14. Lloyd6770

    Lloyd6770 New Member

    Joined:
    Jan 13, 2011
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    So this problem has reared its' ugly head again. Has anyone heard of any fix from Verizon? I think my first test is going to be to turn off Smart Forwarding.

    I am about to call Verizon to talk to them about this issue, to see if they have any kind of fix or anything.

    Edit: After talking to Verizon tech support levels 1 and 2, Motorola tech support levels 1 and 2, and then getting handed off to Motorola's enterprise center, they answer I was given is to turn off Smart Forwarding. In my eyes, that's not really an answer, it's more of a band-aid over the problem, but it does seem to have worked. Here are the steps to turn off Smart Forwarding for the Droid 2. Go to:

    - Inbox
    - Menu
    - Email Settings
    - Smart Forwarding
    - Uncheck Smart Forwarding
     
    Last edited: Feb 24, 2012
  15. kv2

    kv2 New Member

    Joined:
    Apr 28, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Seeing email duplication inbound and outbound, non-corporate

    I started seeing this issue on my Moto Atrix about a week ago. It'll appear to duplicate emails in my inbox (doesn't actually if i look with a real mail program), and it'll definitely send 4x or so the same message.
    I've got no corporate accounts defined, just simple IMAP. Two accounts, happens on both. "Smart Forwarding" isn't enabled, since it's not corporate, and I can't access the menu item.
    I've deleted both accounts and added them back. It was ok for a bit, maybe after I added them back, and then went back to having everything in my inbox multiplied.

    Pretty ghetto.. Really odd that it *just showed up,* since there wasn't really any updates recently (no main system updates). If anyone had the issue with non-corporate email and/or has an alternate fix, I'd love to hear it.
     
Search tags for this page
android email duplicate emails in outbox
,
android email keeps sending
,

android keeps sending same email

,

android phone keeps sending same email

,

android sending multiple emails

,
droid 2 sending duplicate emails
,
motorola electrify keeps sending emails
,
my droid keeps sending emails
,
phone sends two emails
,
why is droid sending multiple duplicate email messages