double email alerts

Discussion in 'Android General Discussions' started by aftondroid, Nov 27, 2009.

  1. aftondroid
    Offline

    aftondroid New Member

    Joined:
    Nov 27, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    hi peeps........when i get email alerts on my eris droid they come to my drone in double..............one alert has the @ sign and the other has a envelope icon.......if i open either and check them as read.........the other icon is still there a a alert.......both alerts takes me to a email interface but they are different............one loks like a gmail interface and the other looks like the htc interface...................
    please help...........hope this is understandable.......

    thanks

    aftondroid
     
    Last edited: Nov 27, 2009
  2. thelion
    Offline

    thelion Member

    Joined:
    Nov 21, 2009
    Messages:
    338
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Oregon
    Ratings:
    +0
    I had this issue. When you set up your Droid, you set up your email under the Gmail icon. If you then ALSO set up the "email" icon for that same email, you get double notifications. Delete the account under the "email" icon (NOT the gmail icon) and it will stop.

    This is, of course, if it is a gmail email.
     
  3. aftondroid
    Offline

    aftondroid New Member

    Joined:
    Nov 27, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks.......i deleted the account under the email icon in applications........not the gmail icon........that caused my gmail account to be deleted................so i added an account under the gmail icon as imap.........and now both mail and gmail icons take me to my mail ...what am i doing wrong...........thanks again

    aftondroid

    unless i can find a soultion,,,,,,,,i"ve turned off the alerts for the mail account so i don't get double alerts on the one account..............regards......aftondroid
     
    Last edited: Nov 27, 2009
  4. ffemt1974
    Offline

    ffemt1974 New Member

    Joined:
    Oct 13, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I recently purchased my droid 2 and set everything up on it. I downloaded the Yahoo email app. Using the Yahoo app is a bit different than using the email app on the droid. The problem is now everytime I receive an email I get 2 alerts for the same email. Anyone know how to change that?
     
  5. pax
    Offline

    pax New Member

    Joined:
    Apr 28, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Go into you text messaging widget, then go into your settings and turn off your sms and mms notifications. I have chomp sms and had to turn off everything in the regular messaging app to stop getting the double posts and alerts. Its a great app to have so make sure you check it out. :)

    Sent from my DROID2 using DroidForums App
     
  6. puckoach
    Offline

    puckoach New Member

    Joined:
    Nov 9, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Do you still end up with prompt notification ?