1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Did I Brick My Droid 3?

Discussion in 'Motorola Droid 3' started by Beta_Burst, Jul 31, 2013.

  1. Beta_Burst
    Offline

    Beta_Burst New Member

    Joined:
    Jul 31, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Hey everyone, so basically:

    -I tried to root my Droid 3 (system firmware version 5.7.906, android version 2.3.4) using the one-click root method by Dan Rosenberg

    -After it rebooted during the rooting process my battery gauge instantly dropped to 5%, it showed the charging symbol but it wasn't gaining any power. Not wanting to mess up anything I let the root process keep going.

    - I got an error saying "we have root but su could not be pushed, try unrooting/rooting again"

    - That sounded a bit risky to me so I tried the Motofail method instead, but it didn't work either.

    -After trying to root repeatedly my phone battery seemed to stop charging altogether and eventually died.

    -My phone won't turn back on, and won't charge when plugged into the wall outlet. When plugged into my PC the light beside the usb port is lit but it still won't power on and my PC won't recognize it.


    Is there anything I can do to fix it or is it just a paperweight now?

    Thanks for any help
Search tags for this page

droid 3 906 wont root

,

root droid 3