Debugging mode

Discussion in 'Motorola Milestone' started by vmani007, Nov 14, 2010.

  1. vmani007
    Offline

    vmani007 New Member

    Joined:
    May 21, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Hello !!
    I pretty messed my milestone :( and in need of great help !
    I installed DroidX keyboard and replaced Stock android keyboard .(I backed up the stock keyboard)
    I tried to install Stock keyboard back and forgot to set permissions in the LatiNIME.apk in system/app
    I rebooted the phone and I tried installing it .. it failed:(
    so i factory wiped and cleared cache partition in my phone by pressing powerbutton+X in physical keyboard
    now I am stuck with a black screen and a error pop up saying"process com.android.inputmethod.latin"has stopped working try again later..I tried rebooting my phone..but no success :( still the screen is black :( no home screen nothing..
    so i am trying to put my phone in Debugging mode such that I can push my stock latinIME.apk in system/app and install the same.
    since I am unable to access the settings in my phone :( is there any workaround to put my phone in debug mode??
    i tried adb - devices and the output in command prompt is blank :(
    kindly help me in resolving this !! please :)
Search tags for this page
droid maxx how to access debug mode
,
droid maxx how to access debug mode ##786#
,
droid razr hd put in debugging mode
,

how do i debug my verizon motorola phone?

,
how do i put a motorola droid x in usb debug mode?
,
how to debug a verizon droid razor
,
how to scan and debug a motorola milestone phone
,
maxx x screen debug
,

milestone debug mode

,

motorola milestone debug mode

,
motorola x usb debug mode
,
what is debugging droid phone