Contacts Question

Discussion in 'Droid Incredible Hacks' started by PARick, Mar 20, 2011.

  1. PARick
    Offline

    PARick Member

    Joined:
    May 18, 2010
    Messages:
    724
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hi. I just rooted my Incredible. doing my data wipe, my contacts have disappeared. I thought they would reappear after signing into my google account. I tried to reinstall data in titanioum, but can't find them. Any help would be appreciated.
     
  2. joeshell20
    Offline

    joeshell20 Member

    Joined:
    Oct 29, 2010
    Messages:
    104
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Make sure that your contacts are set to sync. Settings < accounts < your account. Make sure contacts is checked. Hit menu button and sync now. You should see a little circle in your notification bar. When it goes away, check your contacts. If it doesn't fix your problem try removing your google account from your phone and re-adding it back. Good luck

    Sent from my DROIDX using DroidForums App
     
  3. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    If you use Gmail, your contacts are associated with your Gmail account. Did you reenter your Google account? If so, did you check the sync box?
     
  4. PARick
    Offline

    PARick Member

    Joined:
    May 18, 2010
    Messages:
    724
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Thanks all. Actually my sone called and asked me and I tried to walk him throught it. But, as usual, a battery pull and reboot took care of it.
     
  5. 252chevyboyz
    Offline

    252chevyboyz Silver Member

    Joined:
    Nov 2, 2010
    Messages:
    2,036
    Likes Received:
    8
    Trophy Points:
    103
    Location:
    North Carolina
    Ratings:
    +8
    Glad you could get the problem fixed there PAR