Charging and USB Mass Storage Problem

Discussion in 'Motorola Droid 2 Development' started by spyke927, May 6, 2011.

  1. spyke927

    spyke927 New Member

    Joined:
    May 6, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi all. I have been having a problem with my Droid 2 for the past couple of days. It won't plug into any charger, or at least none will charge it, and when I plug it into my computer it says "Device not Recognized." Before, I will tell you what I've done. I've tried a different USB cable, I've uninstalled then reinstalled the driver on my computer, I've uninstalled all excess apps on my phone. I've pulled the battery. I've tried switching it into the Debugging mode for the USB plug-in. I tried using a different computer.

    Someone please help me out! This is driving me insane and right now my phone is close to dead!
     
Search tags for this page
android charger mass storage
,
android mass storage usb problem
,
android mass storage won't charge
,

android usb device not recognized

,
charging vs mass storage
,
droid 2 usb mass storage not working
,
droid razr usb mass storage not charging
,
phone charges but not going into usb storage
,

usb mass storage android not working

,

usb mass storage android problem