1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

DROID 2 USB Mass Storage

Discussion in 'Android General Discussions' started by topdollarloud, Mar 19, 2011.

  1. topdollarloud
    Offline

    topdollarloud New Member

    Joined:
    Mar 19, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Folks,

    I just got my DROID 2 in the mail today and everything is working fine except for one thing. When I plug my phone into my computer via USB cable, the F drive doesn't allow me to open it up and place folders and files on it. It just has an installation.

    I have done the installation for drivers from the one on the F drive. After installation, it still doesn't let me use the F drive to places folders and files. It just stays as an installation executable.

    I even tried uninstalling the driver installation that comes on the F drive, and got a more updated one on the Moto website. Still, I am unable to place things on the F Drive.

    I have USB Mass Storage selected on my phone.
Search tags for this page

@mssistorage.com

,
android thunderbolt mass storage
,
droid 2 enable mass storage
,
droid 3 mass storage mode driver
,
enable mass storage mode on android 2.0 phone
,
enable usb mass storage galaxy s2 manual code
,

how to enable mass storage mode on droidx2

,
how to make htc thunderbolt mass storage
,
how to turn mass storage mode on htc thunderbolt
,
mass storage driod 2
,
mass storage on droid 2