Can't sbf back to froyo Please Help!!!

Discussion in 'Droid X Tech Support' started by Rhodesy757, Jun 21, 2011.

  1. Rhodesy757
    Offline

    Rhodesy757 New Member

    Joined:
    Jun 21, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    hey guys.

    I recently was running the rooted version of gingerbread on my droid x and then changed over to the liberty rom and was running that for awhile.

    Anyways I was trying to install the new cyanogenmod rom to my droid x and it messed up so I ended up sbf'ing to the stock gingerbread which was released recently.

    I am now trying to sbf back to froyo so that i can get back to rooted gingerbread.

    When I try to sbf to 2.3.340 i go through rsd lite and every thing appears to go successfully it just tells me to manually power up the phone manually.

    When I do power up my phone though it freezes at the red motorola M. I tried baterry pull. When i reboot it it once again just freezes at the red M. I also booted into recovery and wiped data and data cache.

    I am able to sbf my phone back to the gingerbread and it runs properly, but i just cannot sbf to froyo 2.3.340

    any help would be appreciated here


    Sent from my DROIDX using DroidForums
  2. njmartino
    Offline

    njmartino New Member

    Joined:
    Nov 6, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NJ
    I've been having the same exact thing happening to me this weekend - no luck besides flashing back to gingerbread :(
  3. GoBears
    Offline

    GoBears New Member

    Joined:
    Mar 30, 2011
    Messages:
    645
    Likes Received:
    12
    Trophy Points:
    0
    Have you guys tried the bootable linux cd that flash froyo? I've went back and forth with no problems using that. I simply can't find a rom that runs as good as rooted gingerbread.

    GoBears
  4. njmartino
    Offline

    njmartino New Member

    Joined:
    Nov 6, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NJ
    Yes, I finally got it working using the linux cd, works perfect now!