Can not get YouTube working on Droid 2

Discussion in 'Android General Discussions' started by Newenglandguy, Oct 23, 2010.

  1. Newenglandguy

    Newenglandguy New Member

    Joined:
    Oct 10, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I can not get YouTube videos playing - all I get was a message saying "There was a problem while playing". The YouTube was installed on the phone when I got it, and did install the updates, but still get the message.

    Anyone have a solution out there to get me going?
     
  2. kodyontherun

    kodyontherun New Member

    Joined:
    Oct 23, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm have the same issue and i dont appreciate it. it worked at first but now it wont play ANYTHING.

    Sent from my DROID2 using DroidForums App
     
  3. Newenglandguy

    Newenglandguy New Member

    Joined:
    Oct 10, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    And just to be clear, I'm in a very hot 3G area - so a weak 3G area is not the issue.
     
  4. furbearingmammal

    furbearingmammal DF Super Moderator Staff Member

    Joined:
    Jun 16, 2010
    Messages:
    11,162
    Likes Received:
    371
    Trophy Points:
    513
    Location:
    Anywhere you're not
    Ratings:
    +454
    Current Phone Model:
    32GB Moto X Developers Edition
    Twitter:
    furryvarmint
    Have you tried clearing the YouTube app's data in the settings?
     
  5. spaz33g

    spaz33g Rescue Squad Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    I get this every once in a while. Did you try restarting the phone? That works for me.

    Sent from my DROID2 using DroidForums App
     
  6. Newenglandguy

    Newenglandguy New Member

    Joined:
    Oct 10, 2010
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    1. Deleted app
    2. Rebooted phone
    3. Downloaded YouTube from Market
    4. Rebooted Phone
    5. YouTube now works

    Had previously deleted and downloaded new app, without reboot and it didn't work.

    Thanks all for the feedback. Know I know why my Dad told me "never give up".
     
  7. furbearingmammal

    furbearingmammal DF Super Moderator Staff Member

    Joined:
    Jun 16, 2010
    Messages:
    11,162
    Likes Received:
    371
    Trophy Points:
    513
    Location:
    Anywhere you're not
    Ratings:
    +454
    Current Phone Model:
    32GB Moto X Developers Edition
    Twitter:
    furryvarmint
    Ah, sounds like the data had become corrupted. Glad you got it working! :)
     
Search tags for this page
android youtube there was a problem playing motorola x2
,
droid 2 not playing youtube
,

droid 2 youtube not working

,
droid x2 there was a problem while playing
,
kodyontherun
,
why does youtube keep saying there was a problem while playi
,

why does youtube say there was a problem while playing

,
youtube android there was a problem while playing
,
youtube not working on my droid x my app market got deleted
,
youtube on droid 2 not working