Camera pictures not saving

Discussion in 'Android Tech Support' started by gallasm, Aug 22, 2010.

  1. gallasm
    Offline

    gallasm New Member

    Joined:
    Feb 10, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    I updated to Cyanogenmod 6 RC3 and noticed my camera would not save pictures. The camera app still worked, the pictures would take, but the picture would just be all black in the gallery. I've since switched to Liquid Frozen Yogurt 1.4 but the camera still won't save pictures. Is anyone else having this issue? And if so, is there a fix out there? Thanks in advance for any help...
  2. shocka2430
    Offline

    shocka2430 New Member

    Joined:
    Mar 20, 2010
    Messages:
    530
    Likes Received:
    0
    Trophy Points:
    0
    I'm having the same problem with my camera. But my actual camera after I take the picture will freeze too

    Sent from my Droid using Tapatalk
  3. shocka2430
    Offline

    shocka2430 New Member

    Joined:
    Mar 20, 2010
    Messages:
    530
    Likes Received:
    0
    Trophy Points:
    0
    I took a logcat of my phone after i tried the camera to see if it would help.
  4. shocka2430
    Offline

    shocka2430 New Member

    Joined:
    Mar 20, 2010
    Messages:
    530
    Likes Received:
    0
    Trophy Points:
    0
    Bump for assistance

    Sent from my Droid using Tapatalk
  5. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    Shocka, are you running Cyano or Sapphire? If you have Cyano try a different rom. If you have Sapphire go to this WIKI start [CVPCS Sapphire Wiki] ask for help

    Mike
  6. shocka2430
    Offline

    shocka2430 New Member

    Joined:
    Mar 20, 2010
    Messages:
    530
    Likes Received:
    0
    Trophy Points:
    0
    I went to the irc and they told me to file a bug report. But if this guy is having the same problem on cmod then I don't think it's rom related. I have a better logcat that is just the errors and I'm seeing alot of media server died so I've beern googling to see if anybody had this problem before. Thanks for the advice if all else fails I may just file a bug report. Kinda sux not having a camera.
  7. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    Agree about the camera. If you find a solution would you please share so that others who may have the same problem will know how to resolve.

    Mike
  8. shocka2430
    Offline

    shocka2430 New Member

    Joined:
    Mar 20, 2010
    Messages:
    530
    Likes Received:
    0
    Trophy Points:
    0
    Most deff. will bud.
  9. shocka2430
    Offline

    shocka2430 New Member

    Joined:
    Mar 20, 2010
    Messages:
    530
    Likes Received:
    0
    Trophy Points:
    0
    So here's what I have tried to no avail: I booted into clockwork recovery and made a backup, then I formated everything but my sd card, then installed sapphire and the gapps and rebooted. And the camera is still broke. I dont get it takes a picture then it's like it freezes on saving it. You can look around with the camera for a sec then it freezes up. So i'm lost here is there anything more i could do or is this hardware specific?
  10. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    In view of what you already tried, I'm out of ideas. Sorry.

    Mike
  11. shocka2430
    Offline

    shocka2430 New Member

    Joined:
    Mar 20, 2010
    Messages:
    530
    Likes Received:
    0
    Trophy Points:
    0
    Any way to take it back to factory, then i can just reroot and all that and check it?
  12. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
  13. shocka2430
    Offline

    shocka2430 New Member

    Joined:
    Mar 20, 2010
    Messages:
    530
    Likes Received:
    0
    Trophy Points:
    0
    Thought of something else i'm going to try b4 i do anything drastic, will report back.
  14. shocka2430
    Offline

    shocka2430 New Member

    Joined:
    Mar 20, 2010
    Messages:
    530
    Likes Received:
    0
    Trophy Points:
    0
    So i've formatted everything and it still dont work. I've been messing a little with it and here is what i'm seeing, when you turn the camera on you can look at everything with no freezing, you take a picture and can still look then it will freeze after a few secs. The video camera is freezing when you try to look around, so i'm guessing the video camera is most of the problem. I've downloaded other camera apps and they freeze after a picture is taken too. It may be something to do with the hardware seeing that other apps wont work. But I dont know, it seems like to me it may be the media server since that is what the logcat keeps saying died. I dont know it blows my mind maybe if the camera uses the accelerometer or however it's spelled thats whats freezing up. I have sent in a few reports to google so if noone can help me on here maybe they can figure it out.
Search tags for this page
avail 2 wont save photos
,

droid x camera not saving pictures

,
phone camera saving pictures all black
,
where does moto x save my pictures
,
why does my droidx camera not keep the pictures in camera ro
,
why is my droid not keeping screenshots