Calendar Issues

Discussion in 'Android Tech Support' started by scientifics, Dec 27, 2009.

  1. scientifics

    scientifics New Member

    Joined:
    Dec 13, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    When I create an event in the Droid Calendar app on my primary calendar, it shows up normally on my online GCal. When I create an event in one of my other calendars, it shows up online as an event I was invited to by myself which I then have to accept. Is there a way to get events created under any calendar to show up normally on my online GCal?
     
  2. JayMonster

    JayMonster Member

    Joined:
    Dec 1, 2009
    Messages:
    776
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Are these other Calendars created by other Gmail accounts and shared to your Droid account? Then these are not "owned" by the other Gmail account and thus the reason for requiring an acceptance to be seen.

    In order to get around this, you could log into the other account, go into the Calendar Settings and choose "Auto-accept invitations that do not conflict" so that they are accepted without requiring you log into the account and accept them manually.
     
  3. badcat

    badcat Member

    Joined:
    Jul 18, 2011
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Connecticut
    Ratings:
    +1
    Hello all,

    I am having problems with the stock calendar (gmail) since upgrading to GB. It's sending out invitations even though I don't want it to. A few people responded to my unintentional invites and I was taken aback seeing as I didn't want invitations sent! Does any one know how to disable invitations being sent? Or perhaps a different application that allows a modicum of control? I haven't seen any way to turn invitations on or off. I've disabled the calendar sync but the problem persists... Thanks!
     
  4. jpcalhoun

    jpcalhoun Senior Member

    Joined:
    Dec 14, 2010
    Messages:
    1,571
    Likes Received:
    61
    Trophy Points:
    78
    Location:
    PA
    Ratings:
    +61
    Logon to gmail through your computer and go into your calendar settings. There is a setting in there that has to do with invites...check how that is set. The update shouldn't have changed those settings...but stranger things have happened :)
     
  5. badcat

    badcat Member

    Joined:
    Jul 18, 2011
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Connecticut
    Ratings:
    +1
    Thank you for the reply. I have looked around in the calendar settings while on my computer and I only see settings that pertain to how I want to handle invitations that have been sent to me. This never happened prior to the update and I've also noticed the option to sync manually is now gone as well. My workaround for the time being is to use the phone calendar only and not sync it. Far from optimal but at least it's not sending out invitations! :)
     
  6. badcat

    badcat Member

    Joined:
    Jul 18, 2011
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Connecticut
    Ratings:
    +1
    Can anybody recommend a calendar app that will sync wit Outlook? I'm ready to dump the Google calendar. I really miss the functionality that Blackberry provided in this regard.
     
  7. Skates12

    Skates12 Member

    Joined:
    Oct 20, 2011
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Not an App per se, but after examining all of the options, I retained the stock calendar and use Outlook Hotmail Connector, which allows you to sync email/calendar/contacts via a Windows Live account (although I don't use the email component).

    It works very well and unlike a lot of the other solutions, it's free. YMMV...
     
  8. badcat

    badcat Member

    Joined:
    Jul 18, 2011
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Connecticut
    Ratings:
    +1
    Thanks for the suggestion. I do have a Windows Live ID so that could work. I'll check it out.