Browser

Discussion in 'Android Tech Support' started by altansey, May 26, 2010.

  1. altansey

    altansey New Member

    Joined:
    Apr 26, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    My browser goes to Droid Forums. I would like for my home page browser to be Google. I have opened the Star at the top right corner beside the brower at the top of the phone, selected Google as my home page, set it, and it still comes up as Droid Forum. How do I fix that?
    Thanks
    Ann
     
  2. jntdroid

    jntdroid DF Super Moderator Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    6,436
    Likes Received:
    292
    Trophy Points:
    198
    Location:
    TX
    Ratings:
    +292
    When you're in the browser, hit the menu button, then "More", then "settings". Scroll down and you should see "Set Home Page" - change it there and you should be good.
     
  3. Jim 777

    Jim 777 Silver Member

    Joined:
    Dec 26, 2009
    Messages:
    2,270
    Likes Received:
    2
    Trophy Points:
    103
    Ratings:
    +2
    Whew! I couldn't remember where it was and it took me forever to find it.

    Don't suppose you know how to get rid of the zoom in and out buttons? They aren't needed with pinch-to-zoom out and would like the real state.
     
  4. jntdroid

    jntdroid DF Super Moderator Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    6,436
    Likes Received:
    292
    Trophy Points:
    198
    Location:
    TX
    Ratings:
    +292
  5. altansey

    altansey New Member

    Joined:
    Apr 26, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    That didn't work. HELP!!!!
     
  6. jntdroid

    jntdroid DF Super Moderator Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    6,436
    Likes Received:
    292
    Trophy Points:
    198
    Location:
    TX
    Ratings:
    +292
    when you go there in the settings, what does it show as the home page?
     
  7. ShowTime

    ShowTime Member

    Joined:
    Jan 25, 2010
    Messages:
    532
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I think mine was set as Google by default when I got the phone... try opening the browser, hitting menu, more, settings, and then scrolling all the way to the bottom and selecting reset to default.
     
  8. jntdroid

    jntdroid DF Super Moderator Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    6,436
    Likes Received:
    292
    Trophy Points:
    198
    Location:
    TX
    Ratings:
    +292
    once you've changed it in settings, make sure you're not just hitting "home" and then "browser" again to test it out, as this will likely just reopen the session you were just in... the best way to test it out is, while in the browser, hit the menu again, then "windows", then close all the windows and it will load up a refreshed version of your home page... so if you entered google.com in the settings, it should load up google
     
  9. jntdroid

    jntdroid DF Super Moderator Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    6,436
    Likes Received:
    292
    Trophy Points:
    198
    Location:
    TX
    Ratings:
    +292
    good idea - work smarter not harder :)
     
  10. TekHawk

    TekHawk Member

    Joined:
    Dec 21, 2009
    Messages:
    783
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Yuba ****ty, California
    Ratings:
    +0
    browser in cyanogen mod under settings has a check box for "Show visual zoom controls"

    atleast on version 5.0.7 pretty sure i have seen it in older versions though as well
     
Similar Threads
  1. cplum
    Replies:
    7
    Views:
    1,280
  2. jkcerda
    Replies:
    1
    Views:
    562
  3. electric turd
    Replies:
    2
    Views:
    1,751
  4. samj732
    Replies:
    2
    Views:
    1,155
  5. nissanskyline
    Replies:
    Views:
    N/A
Loading...
Search tags for this page

how to get rid of the zoom on droid x

,

remove v browser from droid