Auto-capitalization of "i" and auto-apostrophe of contractions...how do we do this?

Discussion in 'Motorola Droid 4' started by r314bd, May 22, 2012.

  1. r314bd
    Offline

    r314bd New Member

    Joined:
    Jan 29, 2010
    Messages:
    863
    Likes Received:
    22
    Trophy Points:
    0
    On my OG Droid, if I typed "i" it would automatically capitalize, and if I typed something like "couldnt" it would automatically add an apostrophe.

    This functionality has disappeared on the D4. Is there any way to re-enable it?
  2. huskur
    Offline

    huskur Well-Known Member

    Joined:
    Dec 3, 2009
    Messages:
    1,869
    Likes Received:
    31
    Trophy Points:
    48
    Location:
    Lower Delaware
    Yes. Menu>settings>Language & keyboard>multi-touch keyboard settings

    Check "auto punctuate, Auto-capitalization" There may be a few more you want to add to that. They are there in the list
  3. r314bd
    Offline

    r314bd New Member

    Joined:
    Jan 29, 2010
    Messages:
    863
    Likes Received:
    22
    Trophy Points:
    0
    I have both of those selected but they only appear to capitalize at the beginning of a sentence, and contractions don't automatically populate the apostrophe when I press the space bar after typing the word. Do they work for you?
  4. huskur
    Offline

    huskur Well-Known Member

    Joined:
    Dec 3, 2009
    Messages:
    1,869
    Likes Received:
    31
    Trophy Points:
    48
    Location:
    Lower Delaware
    Yes. Mine work just as you describe that you want yours to work. Hmmm
  5. r314bd
    Offline

    r314bd New Member

    Joined:
    Jan 29, 2010
    Messages:
    863
    Likes Received:
    22
    Trophy Points:
    0
    :(

    I recently switched devices and the problem occurred on my old D4 as well. I'm wondering if something from my restored Google settings is causing the problem.
  6. FunN4Lo
    Offline

    FunN4Lo Member

    Joined:
    Feb 2, 2010
    Messages:
    943
    Likes Received:
    18
    Trophy Points:
    18
    I am on the Bionic. But same issue as the OP, and also worked on my OG Droid. I already had the above mentioned items checked also.

    Tag for me, bump for the OP
  7. FunN4Lo
    Offline

    FunN4Lo Member

    Joined:
    Feb 2, 2010
    Messages:
    943
    Likes Received:
    18
    Trophy Points:
    18
    Mine is fixed! As in my previous post, the above items were checked. I had something on the menu in the path above that was not checked. I checked it. Now every menu item is checked. I do not know which menu item it was now, but "I" and "can't" are fixed.
  8. r314bd
    Offline

    r314bd New Member

    Joined:
    Jan 29, 2010
    Messages:
    863
    Likes Received:
    22
    Trophy Points:
    0
    Ok I got it too. I was changing the settings on "Multi-touch keyboard" and not "Built-in keyboard."

    Silly me. Once I selected Auto-replace, it started working :)
  9. hbach83
    Offline

    hbach83 New Member

    Joined:
    Jan 17, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Minneapolis, MN
    Bionic here. I did all of the steps above, checked and unchecked - still won't capitalize "i". :blink:
Search tags for this page

android auto capitalize i

,
android capitalize i
,
android keyboard capitalize i
,
auto apostrophe samsung s4
,

auto capitalize i android

,

auto capitalize i on android

,
capitalie i galaxy s3
,
contractions won't capitalize at the beginning of a sentence
,
droid 4 is not capitalizing and fixing punctuation
,
galaxy note auto capitalization and punctuation
,
google keyboard contractions
,
how to get automatic contraction
,
how to put auto capitalization on kii keyboard
,
my android capitalizes is and it
,
samsung note 2, where is the apostrophe