Annoying issue

Discussion in 'Motorola Droid X' started by whoisit84, Oct 6, 2010.

  1. whoisit84
    Offline

    whoisit84 New Member

    Joined:
    Sep 11, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Croydon, PA
    Alright since i put the OTA update to 2.2 on my Droid X whenever i make a call i get a female voice that says Verizon Wireless then it dials the number. I searched all over the call settings but could not find anything to turn it on or off. I was just wondering if anyone else had this issue. I did a quick search of the forums but did not see anything relevant so i apologize if this is a duplicate thread for this.
    Also would like to add i have only had the phone for about a month and still learning the in and outs of the Android OS but loving it

    Thanks for any help
  2. lewwill
    Offline

    lewwill Member

    Joined:
    Aug 20, 2010
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    New Hampshire
    Found this on the Verizon forum.






    csalmjs
    Copper Contributor
    [​IMG]

    Posts: 22
    Registered: 07-19-2010
    Device: Droid X

    1






    [​IMG] Re: Female Voice saying "Verizon Wireless" keeps playing for no apparent reason.




    Options









    07-19-2010 04:45 PM
    Hey There

    I had the same problem to a certain degree with my Droid X. It wouldnt go off random times..only when I received or made calls and yes it is extremely annoying. Laubbin is right about this. A voice is set to go off when you come in and out of service(something like that). Go to Settings..Sound and Display..and Uncheck "roaming tone". You should see it there and it should be already checked but go ahead and uncheck it. This should take care of the problem. I cant be 100 percent certain as my problem was only during calls but it has worked for me and i havent had a problem with it since.





    Report inappropriate content
    Message 6 of 11 (1,947 Views)
  3. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,545
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    N.E. Ohio
    Go to Settings->Sound->Roaming Tone

    A quick google and I can confirm this is the solution to this issue. Thank you lewwill for providing the answer. I know this has been discussed many times in the Droid Forums as well.
  4. whoisit84
    Offline

    whoisit84 New Member

    Joined:
    Sep 11, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Croydon, PA
    Thanks for the info. this worked and now no more female voice before a call lol.dancedroid