1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Annoying Beeping

Discussion in 'Rescue Squad Help' started by JCo352, May 13, 2010.

  1. JCo352
    Offline

    JCo352 New Member

    Joined:
    Feb 11, 2010
    Messages:
    1,829
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Texas
    So I have a notification tone I made with Ringdroid, and I set it for my notifications. Only problem with that is, since it is stored on the sd card, when mounting my sd card, or powering up my phone I get and annoying beeping sound. So what I tried to do was move that tone over to system/media/audio/notifications in root explorer. That didn't work, and I thought the problem was since it wasn't in ogg format it wouldn't work. So I converted it to ogg format, and it still won't work. What am I doing wrong? It shows up in "Notification Ringtone" in settings, but when I try it there is no sound.
  2. cereal killer
    Offline

    cereal killer Administrator Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,016
    Likes Received:
    634
    Trophy Points:
    113
    Location:
    Austin, TX
    To the Rescue.....

    Good luck
  3. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    If I understand correctly, the new ringtone has replaced the "Droid". Is that correct?

    The only suggestion I have is to remove/delete the file(ringtone) you created then readd to the media file. Once you get it in the media file reconfigure the notification.

    Please let us know if this helps.
    Mike
  4. JCo352
    Offline

    JCo352 New Member

    Joined:
    Feb 11, 2010
    Messages:
    1,829
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Texas
    Nope, didn't work, it shows up, just doesn't play any sound.
  5. JCo352
    Offline

    JCo352 New Member

    Joined:
    Feb 11, 2010
    Messages:
    1,829
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Texas
    Anyone....
  6. governmentcheese
    Offline

    governmentcheese New Member

    Joined:
    May 12, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Columbus, ohio
    i have had similar problems b4 with that & not hearing the sound when trying to select it, but after selecting itnext time i got a notification it played how it should & sounded fine, with the exception that- when i custom my own ringtone w/ ringdroid it sounds fine- but when i custom a notification sound, it plays ok but has this continuious lag noise & it screws up the sound.- any ideas on how to remedy that as well anyone?
  7. JCo352
    Offline

    JCo352 New Member

    Joined:
    Feb 11, 2010
    Messages:
    1,829
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Texas
    You've tried pushing a notification here: system/media/audio/notifications?
  8. governmentcheese
    Offline

    governmentcheese New Member

    Joined:
    May 12, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Columbus, ohio
    yeah through mounting it & selecting it on my phone- no sound plays, but for some reason? when i select it on my phone that notification plays? when i get a text message ( what i set the sound up for ) i know that sounds weird, but its the truth- when you go to the notification list ( on the phone ) does it show up in the list? if so, have you tried selecting it & having someone text you, or however that sound is set up for? see if it works -
  9. JCo352
    Offline

    JCo352 New Member

    Joined:
    Feb 11, 2010
    Messages:
    1,829
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Texas
    So what you're saying is; it won't play the sound when selecting it, but if it is selected, it still works?
  10. governmentcheese
    Offline

    governmentcheese New Member

    Joined:
    May 12, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Columbus, ohio
    yes- i know that sounds ****ed up & the sound im refering to on my phone that does that, is the only one ( of many others ) i have that does this?????? lol, im just trying to suggest stuff from what i had to do to get it to work. the app i got the sound from kept f/c on me everytime i opened it i deleted the app but kept the sound on my sd card fearing it would be a pain in the ass to try to get the app to stay open long enough to re download the sound. i did, however, move the sound to my music file & now i can hear it on my phone in my music & when mounting it to my netbook............i know you probably think im nuts -lol- im not bull****ting you. that is weird, now i can hear the sound??????????
  11. JCo352
    Offline

    JCo352 New Member

    Joined:
    Feb 11, 2010
    Messages:
    1,829
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Texas
    Are you rooted?
  12. governmentcheese
    Offline

    governmentcheese New Member

    Joined:
    May 12, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Columbus, ohio
    no, been thinkin bout it though. worried id screw something up. always been good at that stuff though- o.g. xbox, xbox 360 modding- i call it modding, im just old school i guess. just dont want to have to explain to verizon, why i shouldnt pay another 199.99 for a phone i have a warranty for & insurance on, cause i wanted to get away with doing what i want. lol.
  13. JCo352
    Offline

    JCo352 New Member

    Joined:
    Feb 11, 2010
    Messages:
    1,829
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Texas
    If you aren't rooted you can't possibly be having the same problem as me. You have to be rooted to move a notification here: system/media/audio/notifications
  14. teddyearp
    Offline

    teddyearp New Member

    Joined:
    Jan 13, 2010
    Messages:
    1,800
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Randle, WA
    I had the same problem with the notification sound just making a ringing sound upon phone startup. It may be that the phone doesn't want to play a long sound upon startup? If you want to make it stop go on your phone here:

    menu -> settings -> sounds & display -> uncheck the "SD card notifications" box.

    Then you won't have any startup sound. It will play for other notifications. If you wanted it to play when your phone boots up, sorry can't help there.

    good luck
  15. JCo352
    Offline

    JCo352 New Member

    Joined:
    Feb 11, 2010
    Messages:
    1,829
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Texas
    Thank you for the suggestion, I actually already have it set like that. I just really want to know why, what I'm trying, isn't working.
  16. bhojo1
    Offline

    bhojo1 New Member

    Joined:
    Feb 3, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Needs a writable /system ?

    I was able to add custom notifications to the /system filesystem using adb shell remounting readwrite and copying the files to the correct locations using adb push see :motdroidhoriz:Write on the Android Read-only file system « PocketMagic
Search tags for this page

android phone keeps beeping

,
droid dna beeping
,
htc dna beeping
,
htc dna keeps beeping due to location
,
moto x phone won't stop beeping
,
my phone wont stop beeping
,
phone keeps beeping
,
samsung phone wont stop beeping
,

why does my android phone keep beeping

,
why does my droid charge keep beeping
,

why does my phone beep for no reason

,
why does my phone beeps several times for no reason
,
why does my s4 start beeping for no reason
,
why does my samsung phone keep beeping
,
why is my android phone beeping