1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

alternate keyboard cyanogenmod 7.1.0

Discussion in 'HTC Droid Incredible' started by JDuaneJ, Jun 10, 2012.

  1. JDuaneJ
    Offline

    JDuaneJ New Member

    Joined:
    Jun 7, 2012
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    I recently rooted my wife's incredible to the cyanogenmod 7.1.0 and I've been trying to get my keyboard app to work but cannot seem to find a way to disable the default one in android in 2.3.7

    Anyone know a way to do this? There doesn't seem to be an option to disable it the settings.
  2. JDuaneJ
    Offline

    JDuaneJ New Member

    Joined:
    Jun 7, 2012
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    Guess I'm sol on this one. Lol wish I wasn't such a newb.
  3. JSM9872
    Offline

    JSM9872 Super Moderator Staff Member Premium Member

    Joined:
    Dec 21, 2010
    Messages:
    12,932
    Likes Received:
    281
    Trophy Points:
    83
    Location:
    Somewhere In Pennsylvania...
    Is the one you want to use a keyboard from the market or something like that? All you should have to do is enable the new one in Settings > Language and input (something like that).

    After you select it go into the messaging app or anywhere you can type and longpress on the text field. Should be a "Select Input" option there. Just select the keyboard you want and you should be good to go.

    Sent From the Land Before Time...
    Tapatalk 2_ ICS Xparent
  4. JDuaneJ
    Offline

    JDuaneJ New Member

    Joined:
    Jun 7, 2012
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    Wasn't aware of the long press thing via the messaging app...I'm trying to setup smart keyboard for my wife. In the settings/input whatever its called (don't have the phone with me) the check box to disable the default keyboard is greyed out. I can see the option there, but cannot change it. Ill try the long press thing in the messaging app. Thanks for the response. I'm not a newb to tech, just rooting and playing with mods. Lol
  5. JSM9872
    Offline

    JSM9872 Super Moderator Staff Member Premium Member

    Joined:
    Dec 21, 2010
    Messages:
    12,932
    Likes Received:
    281
    Trophy Points:
    83
    Location:
    Somewhere In Pennsylvania...
    Is it a keyboard from the Play Store? You may not need to disable the stock one but just select the new one in settings. Then attempt the long press like I detailed above.
  6. JDuaneJ
    Offline

    JDuaneJ New Member

    Joined:
    Jun 7, 2012
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    Yes its called smart keyboard. Still can't seem to "activate" it. Is it the Tom I wonder? Idk ha
  7. JDuaneJ
    Offline

    JDuaneJ New Member

    Joined:
    Jun 7, 2012
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    *Rom I mean...smart keyboard not so smart. Lol
  8. JSM9872
    Offline

    JSM9872 Super Moderator Staff Member Premium Member

    Joined:
    Dec 21, 2010
    Messages:
    12,932
    Likes Received:
    281
    Trophy Points:
    83
    Location:
    Somewhere In Pennsylvania...
    Yeah not too sure why it won't work. Maybe try uninstalling it and then installing it again. Not sure if it will help but its worth a shot.
Search tags for this page
change keyboard cyanogenmod
,
cyanogen 7 keyboard
,
cyanogen change keyboard
,
cyanogen keyboard
,
cyanogenmod 7 keyboard
,
cyanogenmod alternate keyboard
,
cyanogenmod change keyboard
,

cyanogenmod keyboard

,
cyanogenmod keyboard change
,
cyanogenmod keyboard settings
,
cyanogenmod phone keyboard
,
cyanogenmod switch keyboard
,
cyanogenmod won't remember default keyboard
,
keyboard cyanogenmod 7
,
keypad typing in cyanogenmod