A couple ?'s

Discussion in 'Android General Discussions' started by jakegsxr11, Aug 10, 2010.

  1. jakegsxr11

    jakegsxr11 Member

    Joined:
    May 26, 2010
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I cannot seem to access the internet on my phone after I use the wireless tether, I have to reboot the phone and then it works fine. is there anything I can try to fix this?

    I also have a question about a home screen contact I added. I accidental y selected the default action for the messenging feature to be the messaging app. I would like it to default to handscent sms
     
  2. ilikemoneygreen

    ilikemoneygreen Silver Member

    Joined:
    Apr 7, 2010
    Messages:
    2,578
    Likes Received:
    15
    Trophy Points:
    103
    Location:
    AZ, Superstition MTNs!
    Ratings:
    +15
    Well whats your phone running? (whats your rom?)
    and simply reinstalling handcent will give you the option to choose it as a default again.
     
  3. jakegsxr11

    jakegsxr11 Member

    Joined:
    May 26, 2010
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I am running the MetickOne's FRG22
     
  4. superglen99

    superglen99 Member

    Joined:
    Nov 15, 2009
    Messages:
    779
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Auburn,WA
    Ratings:
    +0
    settings, applications,select messenger and clear defaults, then you can use handcent as your default
     
  5. jakegsxr11

    jakegsxr11 Member

    Joined:
    May 26, 2010
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0


    Sweet, thanks, I didn't want to reinstall dancedroid