HELP - Handscent SMS not setting as default after upgrade

Discussion in 'Samsung Continuum' started by palmam, Mar 2, 2012.

  1. palmam
    Offline

    palmam New Member

    Joined:
    Mar 2, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I'm going to throw my phone across the room! It recently upgraded itself in the middle of the night, then started working like junk. I couldn't do anything on it and had to get a factory reset. It STILL is not up to par - not working nearly as well as it was before the update.

    I had downloaded handscent sms before my upgrade and it worked great. When i opened up the stock messaging it let me chose which I wanted as my default, and I was able to choose handscent. NOW when I open it, it remains in the stock messaging and does not even give me the option to choose handscent.

    I'm not having issues with receiving 2 notifications...that I can take care of by disabling the stock msg notification. But I CANNOT set handscent as my default...anyone know how to help me? I tried uninstalling and reinstalling numerous times. Also set handscent as the default in the application.

    EDIT - tried to clear the defaults in manage applications. "clear defaults" is grey'd out.

    Thanks... :(
Search tags for this page

how to change message default settings

,

samsung continuum text message settings