Double Messeges

Discussion in 'Droid Incredible Tech Support' started by Kingsean74, Jul 19, 2010.

  1. Kingsean74
    Offline

    Kingsean74 New Member

    Joined:
    Jul 16, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I downloaded Handscent and want that as my default messenger but i still get those double notifications and messages. Can someone help me change it. Thanks...
     
  2. carpenter_22
    Offline

    carpenter_22 Member

    Joined:
    Jun 24, 2010
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    have you tried uninstalling and reinstalling handscent
     
  3. jayb
    Offline

    jayb Member

    Joined:
    Dec 14, 2009
    Messages:
    146
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    MO.
    Ratings:
    +1
    You need to go to settings and turn off the original message settings......settings ....sound.....notification.....that will take care of that. Then pull up handcent and go to settings and set it how you want. Hope this helps.
     
  4. Droidemz
    Offline

    Droidemz Member

    Joined:
    May 10, 2010
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    NY
    Ratings:
    +0
    Some people should go with iphone lol
     
  5. Another_Dude
    Offline

    Another_Dude Member

    Joined:
    Dec 1, 2009
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Open the original messaging program (not Handcent).

    Go in the settings and uncheck "Notifications"
     
  6. carpenter_22
    Offline

    carpenter_22 Member

    Joined:
    Jun 24, 2010
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    oh i miss understood what he was saying lol i thought he was getting double posts in handscent
     
  7. Kingsean74
    Offline

    Kingsean74 New Member

    Joined:
    Jul 16, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I will try it, but I want to use the handscent as my default messenger because the regular messenger doesn't allow me to send ringtones to my son. but when i get text messages it comes up from handscent and the regular messaging system..
     
  8. doug piston
    Offline

    doug piston Premium Member Rescue Squad Premium Member

    Joined:
    Dec 19, 2009
    Messages:
    1,203
    Likes Received:
    4
    Trophy Points:
    38
    Ratings:
    +4
    Like said before, go into stock messaging app and turn off notifications.
     
  9. Kingsean74
    Offline

    Kingsean74 New Member

    Joined:
    Jul 16, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    thanks everyone for their help... i am trying to get the most of the droid so once again thanks for your help..
     
  10. SMGriffin
    Offline

    SMGriffin New Member

    Joined:
    Apr 6, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    That worked for me! I love Handcent. :) Thanks!

    I :heart: my :motdroidvert: