wifi sleep setting problem

steeveegee

Member
Joined
Aug 17, 2010
Messages
76
Reaction score
2
Location
in a van down by the river
is anyone else having issues with this?
my razr maxx seems to keep forgetting my home network password i have to keep typing it in
while at home connected to my wifi network when i leave the phone for a while after i unlock it it says wifi networks available i have to select my network again and type in the password all over
it seems its disconnecting automatically when i leave the phone
i went into wireless settings then advanced and selected "never" for wifi sleep policy
double check and triple checked the wifi sleep setting is indeed set for never
does any one have a solution it it very annoying having to keep typing the password
any help would be greatly appreciated
 
try setting up a "home" rule in smart actions and see if that makes any difference

I use a smart action rule with my home location and have never had any trouble connecting to my home network while I am at home and in range automatically with zero input from me even after doing things like entering my house with wifi off on my phone, rebooting the phone, phone waking from sleep, etc.

I setup my wifi network password once when I first got the phone and have never had to enter it again (my wifi policy is also set to never sleep)
 
i have a home rule set up in smart actions
also my wifi sleep setting is set to never sleep
it doesnt happen everytime i pick up the phone but it happens quite often
 
Did this problem ever get fixed? It has forgotten my home network twice today. I am on Att U-verse and I cant remember the password because they give you a random password. This is beginning to be frustrating.
 
Did this problem ever get fixed? It has forgotten my home network twice today. I am on Att U-verse and I cant remember the password because they give you a random password. This is beginning to be frustrating.

try running Verizon WiFi auto-on in addition to an active "home" smart action set to turn on WiFi when the phone detects your network and see if that works
 
try running Verizon WiFi auto-on in addition to an active "home" smart action set to turn on WiFi when the phone detects your network and see if that works

I will try it but how will this keep my maxx from completely forgetting that it has connected to my network before? I have been on wifi here just in the middle of browsing it forgets it and says wireless networks available and I have to go find the password again.
 
Back
Top