Voice search not working

I have Shazam installed. Not updated. My search was not working but full search functionality has been restored.

Tried again after getting the email about your post. Failed.

Rebooted and tried again. Still failed.

Glad yours is working though. Maybe we're getting somewhere!
 
damn i had shazam,uninstalled but still nothing....so like every1 said,its not shazam....hope they fixxx it soon
 
Just curious, are any of you also experience a fuzzy sounding cancel tone when canceling out of voice search?
 
Just another data point - after my search functionality was restored I updated Shazam with the latest download. Search still works perfectly even after the Shazam update.
 
Voice search

Just got off phone with Verizon and it is a program issue. Bad news not sure when it will be fixed.
 
After finding this thread, I tested mine - same thing, mic icon never shows that it hears me speaking.

Program issue in what program? The voice search itself?
 
I noticed the same thing happening to me today. I figured it was due to flashing the Bugless Beast rom, but after recovering from an old backup I am still having the problem. Weird.
 
voice search

Verizon tech said there was a program glitch with Google voice search.
 
All morning without Google voice search not working, mine just started working.
 
Back
Top