Shazam not working now, help!


Dec 24, 2009
Reaction score
I've used Shazam for a couple of months now without any difficulty until recently. :sad: A few days ago it stopped working. When ever I try to tag a song, it says " Sorry, we couldn't tag your music, Try again?" if I hit yes, it just says it again. I searched the threads and noticed there is sometimes a problem with voice search after downloading Shazam. Voice search is working well, but Shazam is not. Anyone else with the problem, or (hopefully) a solution. BTW I've removed Shazam, and reloaded it without any improvement. Thanks
Are you having any issues with your microphone?
I've never run into this issue with Shazam.
Mine has been doing this lately too, and no problems with anything else. I noticed that the comments in the market more people are having this problem too. I think it's in need of an update.
No problem with the microphone. Shazam isn't up long enough for the microphone to be much use. After I hit "tag" I get the error message in approx 2 sec.
I use Shazam regularly and have only had this happen once. I remember fiddling with the volume rocker switch (I turned it up) and the problem went away. What one had to do with the other? I don't know. It might have just been a coincidence.
I experienced the same problem recently and the only thing that worked was to uninstall and reinstall shazam.
Shazam sucks, here's the solution.

I started having the same issue with the Shazam app. I unistalled and re-installed many times but kept getting the same error. It wouldn't even search for the song. So this is what I did to solve my problem: I Uninstalled Shazam from my Samsung galaxy. Went to the Android Market and downloaded Soundhound. It's free. and Voila!! I can recognize music again . even Hummed music. Shazam Sucks!!!
Nice old thread resuscitation!

I have both Shazam and Soundhound. I think I prefer Soundhound, (don't use either much at all) but once, recently, I tried to tag a song with Soundhound and it couldn't give me any info. I then tried Shazam and it worked. I like to have that option (to try the other if the first one doesn't work)