Verizon Galaxy Nexus Unofficial 4.0.4 Update NOW Available!

That one was for nexus s

Download zip, rename to update, move to sd, reboot to recovery(both volume buttons and power), install update.zip

For some reason, it won't let me reboot into recovery. Pressing all those buttons and nothing...

Sent from my Galaxy Nexus using DroidForums
 
Okay, got to the recovery menu. Pressed the volume keys to select recovery. I selected it, then an android with a red exclamation point came up. After a few minutes, the phone booted up normally, so never actually made it to recovery screen.

Sent from my Galaxy Nexus using DroidForums
 
Is your bootloader unlocked? It has to be to apply update otherwise you have wait for official over the air push.
 
Crap - Ok, at one point I messed with font manager, need assistance in correcting what was done, because I get an

error: apply patch check: /system/fonts/Roboto-Regular.ttf

I'm assuming that although I took font manager off after resetting to roboto that something isnt right in /system/fonts ... Before I tried font manager I saw a few "links" within the font folder that are no longer there.

Was going great until this, I have the OTA, adb bootloader and temp flashed CWM recovery and tried to apply it. (Knowing I can push SU afterwards to rever root)

Can anyone assist?

Does anyone have the original font folder contents I could get?

Thanks beforehand.














javascript:;javascript:;



 
Xeene, you da man, I was looking at the factory images, but you know how that goes.

Thanks!

Let's hope that takes care of it ...
 
errors with 4.0.4 update

I'm running codenameandroid 1.3 I believe the 1/26/12 update. I reflashed the 4.0.2 radios and booted up just fine with no problems.

I copied the 4.0.4 updates over to the sd card, rebooted into recovery, and attempted to flash the update and I have gotten this error 2 times.

Verify current system....
assert failed apply_patch_check(system/app/ApplicationsProvider.apk"

E:error in /sdcard/update4.0.4radio.zip (I changed the name due to an earlier poster's directions)
Status 7
Installation aborted

This happened on the renamed file and the original file name...

Help??
 
Try renaming to update.zip? That's what I did and installed on first try.
 
Back
Top