Unable to uninstall Anti-Theft


New Member
Dec 20, 2012
Reaction score
I have a Samsung Galaxy S Advance with 2.3.6 on it and i rooted my phone in hope to upgrade to 4.1.I was so enthusiastic that i completely forgot to uninstal avast antivirus and antitheft .Sow i rooted my phone i put my new update on it and with root maneger the app i did all the steps from here:Galaxy S Advance I9070 - Steps to Update with Jellybean 4.1.1 Firmware - Android Advices Wipe data/factory reset” & “Wipe Cache partition”.New firmware dind,t work saw at 90%it stopped.I turn the phone on and antitheft wants my pin nr,i go on settings and i don,t have the app,I tried to remove it with titanium backup(i open every app on it)i haven,t find it.Then with root app delete,full restore phone settings from the phone,reinstalling avast again completly then tried to remove it with avast antitheft removal.Then with this http://dl.dropbox.com/u/27553331/uninstall rootinstalltion.zip and its saying DAEMON NOT RUNNING FAILURE EXIT.EXIT.Even with SDK Manager i tried but it doesn,t sees my phone. I really don't know what to try more.I want to completly remove from it and reinstal that i can control it from my pc.Thanks.