trying to unroot & go back to stock...

Yes you will need a computer......why you hoping not?
 
Don't have one, don't have one I could use for 30 mins. If there's no goin back w/o a comp I might just have to give assurion a call
 
Can you still flash to any other ROM? Tried an old nandroid maybe then use one of the stock updates?
 
I don't have any backups, when I tried to install the rom manager 2.1 I selected clear data and cache... I've never had a problem installing a rom till then either... so I made the stupid mistake of trying wiping my sd card too. I have a question tho... I have a spare sd that's formatted for this phone, would that have anything that can do me any good? Keep in mind, this card was in use before I rooted and backed up anything.
 
Yes, actually it would have... but before you posted that i figured out how to properly use dmupdater 12 and sprecovery to properly flash a 2.0.1 rom. I rooted, made a couple backups, then i let it do the update just for ****s and giggles. Now mind you, i havent seen anything about the ota frg22d blocking root. I havent had reason to... so i thought. Well now im stuck on stock frg22d. Sure, i have the backups for 2.0.1 rooted fresh and clean on my SD. but now i cant do anything till i find a computer because no matter what i do i cant root or attempt to reflash anything. Sure, im 100% stock and my camera works again like originally intended. But i miss root speed, what i like to think of as my "Droid 1 1/2" lol. Whyd i have to get curious...

Just thought of something... is there any way to do this on a windows 95 laptop?. Its slow as hell, but in dos it would probly run ok for this. Is there anything that can run thru dos commands?
 
Last edited:
I've read through this thread and haven't really understood anything. How can I get rid of clockworkmod recovery and replace it with the stock recovery? I have no data connection on my phone; I've tried using SDK on my PC to work on my phone, though I couldn't get it to work (probably because I have no clue how to use it).

I need to return my device for a new one... I've gotten everything off, reformatted the SD card and did a factory reset... but now each time my DX boots, it boots to the clockwork mod recovery... then I have to reboot from there and it's all fine... can't really have that going back to vzw..

any help?

I'm new to this, tired, and sick... so please speak to me like a moron so I'll understand you. :)
 
Back
Top