tethering with ipad

WildKid

New Member
Joined
Aug 12, 2010
Messages
18
Reaction score
2
Has anybody tried tried this but using their android phone instead of an iPhone, and does it work? Note that you need have 4.3 on your iPad.
 
Just to clarify, via bluetooth, not wifi.

Even though it can be done using bluetooth, it drains the battery faster, which I do not want.
 
Oops, sorry, I was referring to wifi tether. I don't use bluetooth for the exact reasons you mentioned.

What I meant was can you please try to pair the iPad to the phone and see id the 'chain link' icon appears and that it says 'paired and connected'. That means it's tethered via bluetooth.

Wifi drains the battery faster than bluetooth, AFAIK.
 
Am sending this on a original IPad with OS 4.3 upgrade installed and tethered to a Droid X
 
Oops, sorry, I was referring to wifi tether. I don't use bluetooth for the exact reasons you mentioned.

What I meant was can you please try to pair the iPad to the phone and see id the 'chain link' icon appears and that it says 'paired and connected'. That means it's tethered via bluetooth.

Wifi drains the battery faster than bluetooth, AFAIK.

You can't pair the phone with the iPad.
 
Oops, sorry, I was referring to wifi tether. I don't use bluetooth for the exact reasons you mentioned.

What I meant was can you please try to pair the iPad to the phone and see id the 'chain link' icon appears and that it says 'paired and connected'. That means it's tethered via bluetooth.

Wifi drains the battery faster than bluetooth, AFAIK.

You can't pair the phone with the iPad.

Have you tried? Does it pair but not connect? Or does it say paired and connected? Or does it does pair at all? Does it even prompt you to confirm the passcode during pairing (if it pairs at all)?

We all know it does support the personal area network profile. That's how the iPad tethers to the iPhone using the "Personal Hotspot" feature.
 
Last edited:
Nope, no go on bluetooth tether with my Incredible here, either.

Are you running 4.3? Does it not pair at all, or does it pair but not connect?

If it says "paired and connected" it should display the chain-link icon it the notification area.
 
Back
Top