Stuck in flash mode


New Member
Aug 24, 2011
Reaction score
Just getting back from a vacation where my droid 2 went into boot loader mode and wont do anything else. I installed liberty 2.0.1 a couple of weeks before leaving on vacation, worked and looked great. Was very impressed. Installed moto speak which worked like a charm. Then, on the third morning of vacation, I got up and phone was in flash mode. It looked exactly like it would if I had held the up vol button same time as power button. I could get into android recovery (not clockwork as though CW was not even installed on the phone) But it would not do anything from there. I tried to wipe and factory reset but no doing . I wiped but on reboot its goes back to boot loader. I had a backup phone (palm pre) and decided to wait until I got home thinking I could flash back and all would be well. NOT, once I got flashed and was trying to reboot, and went back to same prob. Only difference is I did get the moto logo (white) but after only a few seconds it goes back to boot loader, after 1st flash. I only get failed flash's now... So I had OTA 3.2 and the orig out of the box 2.2... Is it really a goner this time? Any one know what I can do here? I not seen anything like this on the forums though I could have missed it, but I read a lot in these forums.
Any help would be great...

EDIT: I should say what I meant about not reading this before is that it worked great for a few weeks b4 this. It seems most were flashing or something else when this took place. I would think that all the rom flashing I have done and the fact that it was running great on Liberty 2.0.1 then for no reason goes to bootloader seems strange to me. That being said it looks like my phone is bricked even though I did everything exactly correct.

One question though VRZ_A955_2.3.20_1FF_01 is the file I used to flash that keeps giving me failed flash.. I did OTA update to the new gingerbread 3.2.. Is there another sbf I should be using? I dont think so as I have 2 droids and have used this file for them even though I updated to OTA, but thought I would see if anyone has an idea about this.
Last edited: