[Solved] Foxfi broken!


New Member
Aug 6, 2013
Reaction score
UPDATE: AUG 07, day after initial post, Foxfi is working again. It seems the Foxfi server was down.

[Initial post]
Hello everyone.

Has anyone here with an unrooted phone had problems using Foxfi as of today?

I keep getting a message that the Verizon server can't be reached.

This has been happening for at least 12 hours. I've uninstalled/installed, shutdown, changed ID. All to no avail.

My wife's phone is on my plan-unlimited data BTW. Her phone is doing the same and is also a RAZR MAXX.

Any insights will be appreciated!

Thank you,
I am having the same problem. Worked fine until this AM. USB connection works, haven't tried bluetooth. I am getting the same error. I have tried all you have reinstalling, changing name, rebooting phone/computer. I also have the unlimited. I have a Bionic instead of Razr Maxx.
I am having the same problem with 3 phones. 2 are Droid 4. No more FoxFi.
My husband and I (both Droid 4) are having the same problem. Ugh.
Try it now...I was having the same problem on two droid razr HD's....but I tried it an hour ago and it is now working
Yep, it's back. Does everyone have Verizon? Wonder if the issue was foxfi or verizon.
I'm guessing Verizon because it said couldn't connect to Verizon servers