Seeking HELP w/OTA opening/Installing FAIL..


New Member
Jan 26, 2012
Reaction score
Could someone please help me understand and point me in the right direction with instructions on how to proceed...?

I am perm root, s-off, stock with all unwanted Bloat De-Frosted.
When I attempt to get the OTA (multiple X's now) I get the following displayed after the first reboot during attempt to install OTA....

Build: RA-VIGOR-v3.1.0
Finding update package...
Opening update package...
Installing update...
Copying fotaBoot to /data/system for customize reload...
Verifying current system...
assert failed: apply-patch_check("/system/app/Blockbuster.apk",
"5da851E:unknown command [...etc]
E:Error in /cache/fumo/
(Status 7)
Installation aborted

What does this mean?? How do I proceed?? Tried multiple times. Tried Factory restore ...etc.
Frustrated and very interested in learning more about this.
I see that there is a Stock Rooted OTA Rom on XDA but I'm just not exactly sure how to proceed with that or if its even necessary with my error.
Thanks in advance. Could really use the help with this OTA

edit: so from what I can gather..I have to re-lock in order to install update. (?) Question then becomes..Can you unlock after successfully installing the OTA?
Last edited: