Rezound wifi crazy slow

its.krayz

New Member
Joined
Mar 4, 2012
Messages
5
Reaction score
0
So I just switched from Sprint having the 3D EVO which was oober fast on WiFi to the Rezound..My WiFi speed is around .76 mbps where when I do the same speed test on my EVO its around 15mbps. I reset my router and still nothing?

If any one has any ideas please do share.

I just installed an invisashield on it and don't want to exchange it if I don't have to lol
 
If your power settings are all the way up(performance mode) and wifi sleep policy is set to never, then I'd think the only to do would be to swap out the handsets. Oh and the screen protector is very not necessary. The Rezound is highly scratch resistant.
 
Have you tried forgetting the network and putting it back in?

Support Our Troops!!!
<><
A Rezound phone was used for this TapaTalk post
 
Have you tried forgetting the network and putting it back in? On my old Windows phone and iPad I'd have to do that about once a month when it would do the same thing.

Support Our Troops!!!
<><
A Rezound phone was used for this TapaTalk post



Support Our Troops!!!
<><
A Rezound phone was used for this TapaTalk post
 
Yea, I set the WiFi to stay on all the time and I have forgot the network a few times. Looks like I will be getting a new one :-(




Thanks for the help
:beer2:
 
This might sound stupid, but make sure bluetooth is off.

I dunno if it affects the Rezound, but on my Bionic leaving bluetooth on while using wifi kills wifi performance.
 
This might sound stupid, but make sure bluetooth is off.

I dunno if it affects the Rezound, but on my Bionic leaving bluetooth on while using wifi kills wifi performance.

Yea, I read through a few posts and tried it that way and nothing. lol I can't even watch a YouTube video w/o it buffer every 30 seconds. I am exchanging it tomorrow for the same.
 
So I got my phone replaced, i completed the speed test and it was 17mbps then an update came up on my phone from Verizon....I did yhe update now I'm back down to .6-.7mbps
 
So I got my phone replaced, i completed the speed test and it was 17mbps then an update came up on my phone from Verizon....I did yhe update now I'm back down to .6-.7mbps

Well you know it's not hardware then, at least... does location in your house matter? A neighbor of ours evidently just started using wifi and in one spot in our house, it's always interfering with my phone's wifi connection.
 
My suggestion would be to grab the RUU from Scottsroms.com and back down to the pre-OTA firmware..and then drop a post OTA ROM on your phone.
 
My suggestion would be to grab the RUU from Scottsroms.com and back down to the pre-OTA firmware..and then drop a post OTA ROM on your phone.

Not quiet sure on how to do that but I will read and try so. I am going to go back to the Verizon store and they are still going to swap for yet another.

Also, no it is not in any specific area. If I'm at work (BestBuy), at my house with 24mb WiFi also running off a linksys dual band so 5ghz, or at my friends with netgear dual band and running same speed internet. It's .77 now mas is 1mbps lol
 
This might sound stupid, but make sure bluetooth is off.

I dunno if it affects the Rezound, but on my Bionic leaving bluetooth on while using wifi kills wifi performance.

Wow! Great suggestion! Thanks Dave! I've had a problem with my Wi-Fi slowing way down from where it once was. After turning bluetooth off it's right back to where it used to be again! Thanks! :biggrin:
 
I agree, excellent suggestion!

Sent from my ADR6400L using Xparent Red Tapatalk 2
 
I don’t know if it's relevant to the Rezound, but on my OG Droid there were some issues with the Wifi power management getting along with some routers. Tweaking the config file for the wifi driver fixed it in my case.

Sent from my Droid using Tapatalk
 
Back
Top