Rooted Rezound to Use Foxfi Wifi and no luck


New Member
Mar 16, 2013
Reaction score
I have a Verizon Rezound with unlimited data. I went and got an S3 because Foxfi didn't work with my Rezound and I figured it was time for an upgrade. Turns out the S3 has terrible connection. It's actually at Samsung getting looked at. For the heck of it I decided to root my rezound and see if Pdanet/Foxfi worked. When I used it with my S3 it worked perfectly (when S3 had a decent signal)

However on my Rezound I'm only able to get the USB mode to work. When I try wifi I get limited connectivity.

I've made sure to forget wireless networks so that it can turn on wifi on the phone without hitting my router. Near as I can tell I just don't get an IP. I assume I have to authorize the connection but I don't see the menu. On my samsung I had a thing showing my surface pro connecting and authorized it but on my rezound nada. I figured I'd ask here since this is where I got the rooting instructions but may make more sense to ask Pdadnet if it's an interface issue.


Premium Member
Mar 26, 2010
Reaction score
If you're going for wireless tether, I'd use wifi-tether . It's way more reliable as far as I'm concerned. You just need to make sure to use the right settings:
Galaxy Nexus(CMDA)
NetD Master
routing fix
reload wifi driver(I always check this one)

And you should be good to go. I'm not sure if they ever fixed the encryption bug with the Rezound but it always worked for me. At worst, you can use a ROM that has the native hotspot app patched.