please help stuck in boot loader

DROIDpfft

Member
Joined
Nov 21, 2009
Messages
107
Reaction score
0
so i was running rubix 1.9 and i wanted to try apex 1.3.1 and it only works for 2.3.340 but i had 2.3.15 and i wanted to flash the sbf so i tried to flash .34 sbf and it failed and i tried to flash the 2.3.15 sbf and that failed to so now my phone cant do anything. what do i do??:icon_eek:
 
well what version is your bootloader now? and what does it read?
 
ok so i was on 30.03 bootloader and it said data corrupt or something but i flashed again and it went throught to boot loop then i wiped data and cache then it booted up to 2.3.15 2.2 and i just got OTA update so everything should be good now. on my way to get apex loaded up. Thanks
 
Back
Top