phone not recognized by mac

ijp

New Member
Joined
Jan 15, 2011
Messages
5
Reaction score
0
Sorry if I double posted, new and all that, but I need help.

my mac will not recognize my (verizon) incredible (usb)
I get: "The disk you inserted was not readable by this computer."
os10.6.6
HTC Incredible
verizon
Salling media sync

Any ideas? Is there configuring needed? Salling recognizes a phone connected, the mac gives the above message and I pull down the status bar usb connect is NOT visible. thanks - jp
 

minimott

Member
Joined
Nov 8, 2010
Messages
34
Reaction score
0
When you plug it in via USB, click "ignore" and the computer should mount it. May take 15 seconds or so.

Sent from my ADR6300 using DroidForums App
 
OP
I

ijp

New Member
Joined
Jan 15, 2011
Messages
5
Reaction score
0
tried that

still not mounting, thanks anyway.
 

minimott

Member
Joined
Nov 8, 2010
Messages
34
Reaction score
0
Did you try going to menu/settings/connect to pc/default connection type? Set it to disk drive. Then you should see it mount. What computer and OS are you using?

Sent from my ADR6300 using DroidForums App
 

JMac24

New Member
Joined
Nov 18, 2010
Messages
7
Reaction score
0
Location
Pac NW
You should be able to drag the notification bar down. Select use as drive. That happened with my mac as well. Good luck.
 

hookbill

Premium Member
Premium Member
Joined
Nov 30, 2009
Messages
19,374
Reaction score
8
Location
N.E. Ohio
Did you try going to menu/settings/connect to pc/default connection type? Set it to disk drive. Then you should see it mount. What computer and OS are you using?

Sent from my ADR6300 using DroidForums App

He's got a mac. Not a PC.
 

hookbill

Premium Member
Premium Member
Joined
Nov 30, 2009
Messages
19,374
Reaction score
8
Location
N.E. Ohio
I don't know how the Incredible works but on the phone you should have a pull down menu. If one of the choices are USB Mass Mode, select that one.
 
OP
I

ijp

New Member
Joined
Jan 15, 2011
Messages
5
Reaction score
0
no luck syncing

guess I'm gonna have to send it back to verizon. more carrier lies, I guess. great phone except for the not syncing bit.

thanks
 

hookbill

Premium Member
Premium Member
Joined
Nov 30, 2009
Messages
19,374
Reaction score
8
Location
N.E. Ohio
guess I'm gonna have to send it back to verizon. more carrier lies, I guess. great phone except for the not syncing bit.

thanks

Nonsense, of course you can sync it. Do you have wifi? Download from the Market wifi file explorer pro from the Market. It will give you an ip address so you can access your SD card that way. Let me look into it some more while you do that.
 

hookbill

Premium Member
Premium Member
Joined
Nov 30, 2009
Messages
19,374
Reaction score
8
Location
N.E. Ohio
Here's something else to try:

When you connect to the Mac via USB, and if it does not automatically show up, unlock the phone, pull down the drop down menu and click on charge only. Then choose "disk drive" to mount it as a disk drive.
 
OP
I

ijp

New Member
Joined
Jan 15, 2011
Messages
5
Reaction score
0
Verizon had me unmount and remount the SD card, it was then able to hook up with Salling Media Sync; although the mac still did not recognize the disk, I clicked ignore and Salling opened and mounted the SDcard and phone memory. Now If I can find a decent media player that recognizes the mp3 files on the SD card.
Doubletwist dosen't, Cubed dosen't, and MixZing dosen't. The built in player does but is kinda klunky.
thanks all for the help...
 

espritfrancais

New Member
Joined
Sep 11, 2011
Messages
1
Reaction score
0
A few more steps thereafter!

Thanks for posting these very clear steps (which need to be done on the Droid--not the Mac--BTW)
They helped me to get my MAC to recognize my new INCREDIBLE (purchased Sept 2011) BUT I still could not get the photos to upload.
Finally figured out a few more steps:
Here are the steps FROM THE BEGINNING that enabled me to transfer camera images from my New Incredible (Purchased Sept 2011) to my MacBookPro

On your Incredible go to SETTINGS / CONNECT TO PC / DEFAULT CONNECTION TYPE (choose Disk Drive)
Just below this you will see ASK ME. Click to make sure there is no green check-mark in the box.

After this, my MACbookPro finally recognized the device as "No Name"

THEN ON YOUR MAC:
Click on No Name, it will open all the files in your Incredible.
Don't click on DATA, CLICK ON DCIM (for the camera) and you should see a folder titled 100MEDIA
Open 100MEDIA Folder and all images will appear.
STILL COULD NOT FIND A WAY TO UPLOAD THEM,

But in my computer menu options I clicked EDIT / COPY ALL / CREATED A NEW FOLDER on my DESKTOP / OPENED THAT FOLDER and PASTED all the images--which were almost instantly copied into my MAC.

Sounds worse that it really was. Just follow these steps carefully and it should work. At least it did for the new INCREDIBLE on the 2-year-old MacbookPro.
Probably could have dragged them over from the DCIM folder to the new Desktop folder I created, but I didn't try that.
Hope it works for everyone else.
 
Top