No ADB section in Device Manager

Nitereeper

New Member
Joined
Feb 7, 2013
Messages
3
Reaction score
0
Location
Winston-Salem, NC
I was not sure where I should post this, so I apologize now if i am in the wrong section of the Forum.

Here is the issue:
I was looking into rooting my phone. I have a Droid Bionic with ICS(I am gonna assume that is general knowledge). I have read through a lot of different guides for rooting phones and seems simple enough. In just about all of the guides I have read, there is an important section in device manager in which your phone is supposed to show up in(assuming all of the drivers are installed properly). I do not have that section in device manager. There are no ! devices. USB is in debug mode and it is set to MTP. I will include a screenshot of my device manager with the areas where my phone does show up in. Steps I have taken:

Screenshot:View attachment 60483

Restarted both computer and phone multiple times.
Changed settings in phone and restarted it.
Ensured I had the most updated version of Motorola device manager. Updated accordingly.
Checked to make sure Drivers for phone were current.
Took a break to eat a delicious chocolate chip cookie .
Checked over six different forums to try and find relating issues.

I have not tried doing a factory restore as I do not feel that that is why I do not have a ADB section in my Device Manager. I would appreciate some assistance on this. I am an IT Professional so it is a bit embarrasing that i can not figure this out on my own. Again, I apologize if this is in the complete wrong section of the site forum board. Thank you for any assistance.

-Nite

Update:13:19
Ok so I turned my phone off and help volume down and power at the same time. In fastboot my device manager created a section for ADB devices. It still does not come up when the phone is turned on. Tried rooting using this site's methodhttp://droidbionicroot.com/droid-bionic-root/how-to-root-ics-on-droid-bionic-and-motorola-android/. Still working to get this figured out and will continue to add updates as I get further along.
 
Last edited:
Back
Top