ADB devices Command Not Working


Aug 28, 2015
Reaction score
Current Phone Model
Galaxy S3, Lenovo Yoga 2 table
Hi Friends,
A buddy from work, he told me that he tried typing y C:Androidsdkplatform-tools), and finally got to run the ‘adb devices’ command, to no avail. Blank. No results. Updated drivers, updated the SDK, updated drivers again, reinstalled SDK, reinstalled drivers, rebooted several times along the way, still nothing. Tried following several other tutorials on what to do if ‘adb devices’ returns nothing, none of them worked. He doesn´t have an “Android Devices” listed in Device Manager. He only has “Mobile Devices,” under which the phone is listed. I tried searching for an answer for him, but I only confused myself even more, ha ha. Any help would be appreciated. Thanks in advance.
You need to enable USB Debugging inside developer options.

Go to about phone, then scroll down till you see build number.

TAP 5 times to unlock developer options.

Then go back, and tap developer options, then enable USB Debugging

Sent from my SCH-I545 using Tapatalk