issue with Swype text for RAZR maxx HD

alphaomega44444

New Member
Joined
Sep 4, 2013
Messages
2
Reaction score
0
Recently my phone had been having issues with swype. Once I type something it will repeat it and won't let me delete it. Then if I try to hit another letter it will just keep repeating what I've typed. I have to switch to the regular to type anything. It seems to be in chrome only, or at least hasn't happened in text messages.
 

torch709

New Member
Joined
Oct 27, 2012
Messages
21
Reaction score
0
Location
Jacksonville AR
Recently my phone had been having issues with swype. Once I type something it will repeat it and won't let me delete it. Then if I try to hit another letter it will just keep repeating what I've typed. I have to switch to the regular to type anything. It seems to be in chrome only, or at least hasn't happened in text messages.

I have the same issue. There is another post on this issue from few days ago. One recommended to clear the cache on Swype. I did this but had no luck in fixing the issue on my phone
 

JQZ

New Member
Joined
Oct 7, 2013
Messages
1
Reaction score
0
I found the solution!

Recently my phone had been having issues with swype. Once I type something it will repeat it and won't let me delete it. Then if I try to hit another letter it will just keep repeating what I've typed. I have to switch to the regular to type anything. It seems to be in chrome only, or at least hasn't happened in text messages.

From poking around on other forums...I found that the issue is with the Chrome update 29. If you go to your settings --> Apps --> Chrome...then hit "uninstall updates", this gets rid of the annoying problem. I just tested this and am happy to report that it's fixed. I suppose now we'll just have to keep future updates from installing...at least until Google fixes the issue.
 
OP
A

alphaomega44444

New Member
Joined
Sep 4, 2013
Messages
2
Reaction score
0
From poking around on other forums...I found that the issue is with the Chrome update 29. If you go to your settings --> Apps --> Chrome...then hit "uninstall updates", this gets rid of the annoying problem. I just tested this and am happy to report that it's fixed. I suppose now we'll just have to keep future updates from installing...at least until Google fixes the issue.

Good find, thanks man.
 

Sajo

Diamond Member
Joined
Jan 25, 2013
Messages
20,733
Reaction score
16,873
Location
Tennessee
Current Phone Model
Pixel 7 Pro
The good news is....Chrome version 30 fixed the issue. I updated Chrome a few days ago and you can use the Swype keyboard again with Chrome. :)

Sent from my XT907 using Tapatalk 2
 
Top