How To??? Install system app apk. Please Help!

Thank you but i may not need to! I have gotten all except com.motorola.im. I cant figure out which file in the system dump is this one.
 
VZWIM.apk
 
ok thank you. I will try now. Do I need to add the odex files that are in the system dump as well. Every other app or system file has an odex attached in the system apps.
 
Not every system file has an odex file associated with it so if there isn't one, it's OK.

Sent from my Rooted ICS'd VTAB1008 using DroidForums
 
I am still having trouble getting the files com.motorola.android.buacontactadaptor.apk , com.motorola.backupassistanceclient.apk to work. Also I cannot find the file com.motorola.im.apk anywhere??? Maybe it has a different name??? Can something please help me with the steps ?? I was able to restore most of the apps I uninstalled but these are giving me problems. Should I wipe cache, should i put the odex file in the system app first or second???? I must be missing something!

Can you please share how you have been able to get most apk files you needed installed and working? I really need help with a similar situation. I'm running the eclipse rom on my Motorola Droid Razr (I know this is not a razr forum, but is the closest thing I found related to my issue). The rom deleted all Motoblur apps and I'm trying to re-install some. I got the apk files from my wife's razr system/app folder, but even after the steps above I can't install them.

If I try to actually hit the install button in Rom Manager (after moving files to system/app and changing permissions) it runs the install but at the end I get "application not installed".

Below is what I found so far and tried with out success. How did you do it?

Quote:
Originally Posted by GirLuvsDroid
The easiest way, at least for me, to get an app into /system/app is to use Root Explorer to copy the apk into /system/app.



To do this:
In Root Explorer, copy the apk file you want to put in /system/app
Navigate to the /system/app directory
Tap the Mount R/W button on the top right
Tap Paste
Scroll down to the pasted apk, long press on it and select Permissions (you'll see 9 check boxes when you do this)
Check the Read and Write buttons for User, and only the Read boxes next to Group and Others, then tap OK (once you're done, the read/write permissions under the app name should be the same as all the other apps listed (rw-r--r--))
Reboot.
I followed all the steps (including reboot) but I'm still not seeing the app in my app drawer either.


Please help! Thanks
 
I am running Eclipse 3.0 and am trying to add the cmas.apk cmas.odex into the system/app folder...followed all of the above steps and reset my phone and cannot get the app to show up.

What else could I try?
 
Back
Top