Help needed - Razr stuck in fastboot screen

ChinAndroid

New Member
Joined
Jan 27, 2012
Messages
2
Reaction score
0
Hi there!

I have a problem with my Razr, and I am unable to solve it by myself for now...

Here is the story:

I live ion China, and got a Razr. Unfortunately, Market and several Google-basics are blocked. So i wanted to flash a EU version.
My original system details:
Sys Version - 65.136.1.XT910.ChinaRetail.en.CN
Webtop - WT_2.0_121_china_1.1.1
Build Nr - 6.5.1_GC-136-SPU-1
Build Date - Wed Dec 14 06:47:42 CST 2011

The flashing went wrong with RSDlite, this was the only result, from the very beginning onwards:
Failed flashing process, Failed flashing process. 1/11 flash cdt.bin "cdt.bin_signed" -> Phone returned FAIL; phone connected.

Later, i got the tip to only flash system via moto-fastboot.
The result was the following:
AP Fastboot Flash Mode (S) (Boot Failure)
0A.60

Device id LOCKED. Status Code: 0

Battery OK
OK to Program
Connect USB Data Cable

Invalid CG OTV (CG: system): Invalid SP Data
Invalid CG HAB (CG: system, status: 0X0056)
Invalid CG OTV (CG: system)

I tried to flash ebr & mbr manually via moto-fastboot, the result is:
INFOpreflash validation failure

I have as well tried to flash all again with Fla**** from EternityProject, but unsuccessfull.

The phone is stuck on the fastboot screen, battery is empty, factory cable is existing and working, but no flashing-attempts are working.


Is anybody out there who had/has the same problem and/or knows how to solve it?
I am looking forward to your suggestions and comments!
This thing is way to expensive to end as a paperweight...
 

miewter

New Member
Joined
Mar 14, 2012
Messages
1
Reaction score
0
Hey Man,

Have you fixed your Droid? I did the same using Eternity Project. I am about to turn dead battery.

Questions:
1. Have you successfully Flash your device again?
2. How did you re-charge your phone? I have a lowbat notification when I'm trying to re-Flash the device.
3. If you have successfully re-flash, what did you use?

Please I need help as well.

Thanks
 
OP
C

ChinAndroid

New Member
Joined
Jan 27, 2012
Messages
2
Reaction score
0
Sorry, can't help much there...

I wasn't able to bring it back to life, luckily the guys at the moto-shop closed both eyes and i got a new one.

If you make a factory cable, you will be able to flash even on low battery - the cable supplies the required power and ignores the low bat.
This worked for me, but still i couldn't flash successfully.

Check xda for further assistance!
 
Top